AutoSuggest words not available in AutoText dropdown list, Studio 2011
Thread poster: Heather McCrae

Heather McCrae  Identity Verified
Germany
Local time: 10:27
Member (2012)
German to English
Aug 27, 2013

This happens at times:
Although I enter words in the AutoText list (with the language matching the text I am working on), when I start to enter the word in the segment, the dropdown list does not display that word. The word (or phrase) is in the list when I look at it, but will not come up in the dropdown list for me to select it.
I cannot understand why this happens, nearly all the other words I have added show up when I start typing, just every now and again, some words will not be displayed even though I have added them x times to the list.
is there some kind of limit to the number of words/phrases that start with the same letters? e.g. operating manual, operating instructions, operations, etc.
Can anyone help?


Direct link Reply with quote
 
Bernard Lieber  Identity Verified
Local time: 10:27
English to French
+ ...
Options Aug 27, 2013

Hi Heather,

Under Tools -> Options -> AutoSuggest, uncheck Hide suggestions which have already been used.

HTH,

Bernard


Direct link Reply with quote
 

Heather McCrae  Identity Verified
Germany
Local time: 10:27
Member (2012)
German to English
TOPIC STARTER
already unchecked Aug 27, 2013

thank you for the rapid response, but that setting is already unchecked
any other options?


Direct link Reply with quote
 
E_Kelly
South Korea
Local time: 16:57
Member
English to Korean
How about to check Aug 27, 2013

the exported text file ?

You can export the contents of Auto Text at
Tools > Options > AutoSuggest > Auto Text > "Export" Click.

I tried ;
operating
operating instruction
operating manual
and
had no problem. It worked fine.

Can not figure it out the reason.


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 10:27
Member (2010)
Spanish to English
Same problem here Aug 27, 2013

Heather McCrae wrote:

... just every now and again, some words will not be displayed even though I have added them x times to the list.


I've been waiting to see if someone comes up with a solution, because I have exactly the same problem that you describe.

This behaviour is quite erratic. Some days it works perfectly. Today I've been translating a .docx and a .ttx and newly added terms and old ones come up in the auto-suggestion list without any problem.
Other days, I add a new term and it simply won't come up in the AS list.
I've never found a reasonable explanation for it.

A couple of things to check:
1. The target language of your current translation matches the AutoText list language and variant.
2. The suggestions window setting. If you have text entries that start the same, e.g.,
operating
operating instruction
operating manual

then you have to make sure that the box for "Show the suggestions window when there are X or fewer suggestions" is set to a number that is higher than the number of "operating" entries you have in your list. In the above example it would have to be 4 or more.

Looking forward to input from others with more suggestions,
Emma


Direct link Reply with quote
 

Heather McCrae  Identity Verified
Germany
Local time: 10:27
Member (2012)
German to English
TOPIC STARTER
tried all that Aug 28, 2013

but good to know I am not the only one affected, thanks Emma!
the setting is at the highest level, 20
languages match
will have to rummage through the SDL support archives at some point. no time right now!

anyone else have any ideas?


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 10:27
English
Some don't... some do... Aug 28, 2013

Hi Heather, Emma,

I am aware of some bugs here that can cause certain strings not to work correctly. Can you give me the strings that don't work and I'll check them... in here or drop me an email.

Can you also confirm what build of Studio you are using?

Regards

Paul


Direct link Reply with quote
 

Heather McCrae  Identity Verified
Germany
Local time: 10:27
Member (2012)
German to English
TOPIC STARTER
hello Paul Aug 28, 2013

I hoped you would be around

my software is SDL Trados Studio 2011 Freelance SP1 10.1.2880.3

if I knew what strings you were talking about I would be glad to give them to you, but to be honest I have no idea what you mean

Heather


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 10:27
English
Version is old... Aug 28, 2013

Hi Heather,

Your version is a little out of date and we may well have fixed things between time... the current version is SP2R 10.4.3079.1. This is a free upgrade for you and you can find the installer in your MyAccount. Then allow the autoupdate to take all the latest patches.

By strings... I mean examples of the text you added. So strings of text... my bad for not being clear.

Regards

Paul


Direct link Reply with quote
 

Heather McCrae  Identity Verified
Germany
Local time: 10:27
Member (2012)
German to English
TOPIC STARTER
which software Aug 28, 2013

can you tell me exactly what installer I need to download, I am confused with all the download products on offer.
and where do I find the autoupdater thingy?


Direct link Reply with quote
 

Heather McCrae  Identity Verified
Germany
Local time: 10:27
Member (2012)
German to English
TOPIC STARTER
found it Aug 28, 2013

have found the right software, I think, not exactly an update at 303 MB is it?
but will wait until I have finished my latest job to install it, havent got the time right now
will be in touch to report on whether things have improved (or not)!


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 10:27
English
Two things... Aug 28, 2013

... SP2R is complete installer. So was more than just a patch!

Then the autoupdate thingy will probably happen when you start up Studio after installing and prompt you anyway... but if not the settings are in Tools -> Options -> Automatic Updates. Just make sure it's ticked and Studio will take you through the process when an update is available.

Regards

Paul


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 10:27
Member (2010)
Spanish to English
Text strings and Studio builds Aug 28, 2013

The actual text I add does not appear to affect whether or not Studio offers it to me in the AS list. The other day I added "injection visit" to my autotext list ("injection cycle" was already there) and Studio only offered "injection cycle" in the AS drop-down list. Yesterday I tried again (in a different file and project), and both suggestions appeared.

Like Heather, I'm also running a slightly out-of-date build - SP2 10.2.3001.0 (for another reason), so maybe I'll wait for Studio 2014 to see if this behaviour is running smoothly there.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

AutoSuggest words not available in AutoText dropdown list, Studio 2011

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search