SDL Trados Studio 2011: target text missing
Thread poster: lmckinney

lmckinney
Ireland
Local time: 02:41
Swedish to English
Sep 6, 2013

Hi

Has this ever happened to anyone else? I have translated a file in Trados. When I try to save target as the resulting document has the original source text and the target text simply isn't there. I tried using the original source file and the TM does seem to have been populated because I can redo the translation using the TM but if I try to save the target text again, it simply gives me the source text again. New to this and finding it really frustrating. Thanks for any help you can give me,

Lidia


 

Gordana Sujdovic  Identity Verified
Serbia
Member (2010)
English to Serbian
+ ...
Never, I've tried on a sample text... Sep 6, 2013

and got target even without saving .sdlxliff file

Maybe you should give the source file (if it is not confidential) and TM to some teammate to give it a try on another comp?


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados Studio 2011: target text missing

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search