Studio 2011 help needed: QuickInsert Tag pairs don't appear on screen
Thread poster: PapagenoX

PapagenoX
Local time: 05:23
Sep 13, 2013

A frustration I'm currently having with 2011 translating SGML files: how the heck to get tag pairs I've set up in the file type quick insert to actually show up in the editor when I insert them? A KEEP tag pair for instance, or an EMPH pair? I insert them and when I save target as I see them in the translation plain text, but when I'm still working in the file they don't appear on screen in the editor, even if I have tags set to show (and for some reason 2011 doesn't remember my unchecking the "tags can be hidden" box in the quick insert editing window after I exit).

 

Bernard Lieber  Identity Verified
Local time: 14:23
English to French
+ ...
Close File and Reopen Sep 13, 2013

Hi,

If you've set QuickInsert entries, you need to close the file and reopen it for them to show up in the Editor. You need to set them for your project and not as an option in the File Types.

HTH,

Bernard

[Edited at 2013-09-13 20:39 GMT]


 

PapagenoX
Local time: 05:23
TOPIC STARTER
Tried that, but... Sep 13, 2013

I tried what you suggested, but the tags then only show up in the Translation Results window (since I confirmed the translation before closing the document) but still don't appear below on the target side where one actually types. What am I missing?

I'm not clear on what you mean by "set them for my project"?


 

SDL Community  Identity Verified
United Kingdom
Local time: 14:23
English
I have created a video... Sep 13, 2013

... using your files (so it's not public) explaining how to handle these things in Studio 2011. On this particular problem I reckon you are just not showing them in the display and you allowed them to be hidden. Try pressing Ctrl+Shift+H and then they will be displayed in the Editor too.

Regards

Paul


 

PapagenoX
Local time: 05:23
TOPIC STARTER
Thanks Sep 13, 2013

Thank you, Paul, I got your email: that's what I was missing, was the Ctrl-shift-H.

Now if I could add SGML entities to the target as protected tags in the editor, I could die a happy man.icon_wink.gif


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011 help needed: QuickInsert Tag pairs don't appear on screen

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search