normal.dotm, ever and ever
Thread poster: Matthias Brombach

Matthias Brombach  Identity Verified
Germany
Local time: 19:04
Member (2007)
English to German
+ ...
Sep 14, 2013

Dear colleagues,
I was forced to update to Studio 2011. Since then, ever when having "worked" with Studio (no matter what processes I actually do with Studio) the first time in a Windows session, Word (2010) requires after closing down Word to save the file "normal.dotm" and it never works, when I try to do this. Before updating to Studio 2011 everything was fine. When not using Studio in a Windows session, Word closes without any problems. So there must be something wrong with Studio influencing Word. It´s annoying, especially when opening and closing Word files in a continued way in certain workflows before delivering files to the end customer. I tried to lookup this forum, but I didn´t find any posting.
Thank you for any suggestions,

Matthias


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 20:04
Member (2003)
Finnish to German
+ ...
Don't close Word Sep 14, 2013

Hello Mathias,
I have found no other solution than keeping Word and Studio running. Only when I restart Windows once in a while this problem pops up, but I only insist on not saving and when I re-open Word I delete the superfluous files. This is annoying, let's hope this will be fixed in the new version of Studio.


Direct link Reply with quote
 

Matthias Brombach  Identity Verified
Germany
Local time: 19:04
Member (2007)
English to German
+ ...
TOPIC STARTER
It works and it may help temporarily Sep 14, 2013

Dear Heinrich,

thanks, your solution helps to deal with the continuing problem. I know what you mean: Not to close Word completely, but only the document. That´s easy and always the same instance of Word remains. Thanks so far!
Perhaps somebody has investigated the deeper reasons for the behaviour?

Best regards,

Matthias


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 19:04
Member (2002)
English to Russian
+ ...

Moderator of this forum
Most probably Multiterm add-in is the culprit Sep 14, 2013

Hi Matthias,

Most probably the culprit is Multiterm add-in in Word: open the add-in tab and untick it.

If this does not help, check for Multiterm updates or simply re-install Multiterm by overwriting your existing installation: this should help.

Natalia



[Edited at 2013-09-14 12:51 GMT]


Direct link Reply with quote
 

Matthias Brombach  Identity Verified
Germany
Local time: 19:04
Member (2007)
English to German
+ ...
TOPIC STARTER
Perhaps later Sep 14, 2013

Thank you, Natalie!
I will try later to re- or new install MultiTerm. When installing MultiTerm, I didn´t select it for Word, so there is no possibility to do so in Word as you have suggested.
Perhaps there are some other ideas from anybody else? Thanks!

Matthias


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 19:04
Member (2002)
English to Russian
+ ...

Moderator of this forum
And this may be the problem... Sep 14, 2013

Matthias Brombach wrote:
When installing MultiTerm, I didn´t select it for Word...


Perhaps the updater has tried to update something that did not exist, and this might cause the error.

However, as other Word add-ins also may be evoke the same error, try switching them off one by one (or otherwise switch all of them and turn on one by one).

Natalia

P.S. By the way, you could check if Multiterm template is present in Word startup folder (the location may be smth like C:\Users\[USERNAME]\AppData\Roaming\Microsoft\Word\STARTUP or otherwise look for this folder at your computer). If Multiterm dotm happens to be there, delete it.



[Edited at 2013-09-14 10:52 GMT]


Direct link Reply with quote
 

Matthias Brombach  Identity Verified
Germany
Local time: 19:04
Member (2007)
English to German
+ ...
TOPIC STARTER
Good idea... Sep 14, 2013

...and thanks; I will try it later and tell you about the results.

Matthias


Direct link Reply with quote
 

Matthias Brombach  Identity Verified
Germany
Local time: 19:04
Member (2007)
English to German
+ ...
TOPIC STARTER
Unfortunately... Sep 27, 2013

...it did not help: neither installing the MT add-on again in Word nor deleting the MT template in the proposed folder. Maybe I should delete Studio 2009 and just have 2011 installed? I don´t know...

Direct link Reply with quote
 

Matthias Brombach  Identity Verified
Germany
Local time: 19:04
Member (2007)
English to German
+ ...
TOPIC STARTER
The solution may be... Nov 22, 2013

...to switch off the Word spell check function under "options" (Hunspell checking only). So far no more messages and none of the associated prompts when opening / closing Studio (the problem only occured when opening a project with Word file(s) included)...

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

normal.dotm, ever and ever

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search