Auto Text Language keeps changing to English (US)
Thread poster: jimshanks

jimshanks
Local time: 02:21
Dutch to English
Sep 16, 2013

Hi all,
I have a Dutch to English UK project and no matter how many times I change the target language under Options, Auto Suggest, Auto Text to English (United Kingdom) it keeps changing itself back to English (United States).
This leaves the Tools, Add auto text entry option greyed out (and the Alt F7 inoperable).
I am using a couple of TMs in the project and have checked the settings to ensure that they are all Dutch to English (United Kingdom).
How can I make sure that the default setting for Auto Text is English (United Kingdom) and get it to stay that way so that I can use this feature.
I am sure it must be something silly I have done as it has only recently stopped working, but cannot work this one out.
BTW,
If I create a new project using different files but a UK English TM the Auto Text default language still shows up as English United States! And it also changes itself back after I have changed it to English United Kingdom.
Thanks
Jim


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 03:21
Member (2010)
Spanish to English
Language settings Sep 16, 2013

I'm not sure, but you could try to reset the languages in Tools>Options>Editor>Languages and see if that helps? And then maybe set up a new project again?

Direct link Reply with quote
 

jimshanks
Local time: 02:21
Dutch to English
TOPIC STARTER
Not the solution Sep 16, 2013

Hi Emma,
many thanks for the suggestion.
I have checked the languages under Tools>Options>Editor>Languages and changed the setting to Source Dutch, Target English United Kingdom, (it was English>Dutch for some reason) but this has not changed the behaviour of the Auto Text setting.
I have confirmed this by creating a new project with a different source file but the autotext default language remains English United States. Changing it back to English United Kingdom does not work, i.e it changes but Tools>Options>Editor>Languages remains greyed out and when I open Tools>Options>Auto Text the target language is once again English United States.
It really is being stubborn.


Direct link Reply with quote
 

neilmac  Identity Verified
Spain
Local time: 03:21
Spanish to English
+ ...
Not alone Sep 17, 2013

I don't know if this is much help, but it happens with spellcheckers in MS Word and nobody seems to be able to explain why. I think it may be because of the format of the original document or template, but haven't been able to remedy it so far.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Auto Text Language keeps changing to English (US)

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search