Disable BOM and missing < target/>
Thread poster: ropoman

ropoman
Germany
Sep 21, 2013

Hi,

We get our translation in XLIFF Format and have problems reading the file into our CMS.
The are two problems:

1. The XML contains a BOM at the beginning of the file. The Java CMS is using Xerces to parse and complains about an invalid prologue. Can I disable writing the BOM?
2. When the source of the translation is only a blank, the output file contains a translation unit with the < target/ > missing. The XLIFF standard says that there are pairs. Is there a workaround?

Thanks,
Rolf


[Edited at 2013-09-21 12:35 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Disable BOM and missing < target/>

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search