Studio 2011: the TM window shows no translation results
Thread poster: monica.m

monica.m
Italy
Local time: 22:40
Member (2011)
German to Italian
+ ...
Sep 30, 2013

Although I installed TM the TM window shows no TM. Why?

This happens with file based as well as with server based TM.

Can anybody help me?

Thanks
Monica


 

Emma Goldsmith  Identity Verified
Spain
Local time: 22:40
Member (2010)
Spanish to English
TM Window Sep 30, 2013

The TM window is for viewing and editing TMs. It's not related to a translation project or file.
To view a TM there, simply click "open" and browse to your TM.

If you actually want to use the TM for translating a file and can't find it there, you might like to read this blog post:
http://signsandsymptomsoftranslation.com/2013/02/27/update-tm/

HTH,
Emma


 

monica.m
Italy
Local time: 22:40
Member (2011)
German to Italian
+ ...
TOPIC STARTER
TM window says: No open translation memories or automated Sep 30, 2013

Although I installed a file based one.

Why?


 

Emma Goldsmith  Identity Verified
Spain
Local time: 22:40
Member (2010)
Spanish to English
TM results window? Sep 30, 2013

Maybe you're talking about the TM results window inside the Editor view? If so, did you check out number 3 in my troubleshooting list in the blog post?

If that doesn't help, then maybe you could explain what you mean by "installing" a TM.

[Edited at 2013-09-30 16:48 GMT]


 

monica.m
Italy
Local time: 22:40
Member (2011)
German to Italian
+ ...
TOPIC STARTER
Yes, the memory is there Sep 30, 2013

but the box says

No translation result to display.

I get Error message:

"Riferimento a un oggetto impostato su un'istanza d'oggetto. "

I don't understand what this means

I'm afraid there is a bug.


 

Emma Goldsmith  Identity Verified
Spain
Local time: 22:40
Member (2010)
Spanish to English
A couple more suggestions Sep 30, 2013

dsd-sl wrote:

No translation result to display.


Are you sure that the segment you're in should actually bring up a match in your TM? Unless it reaches a certain threshold, the TM look-up will return "no translation result". That's normal.

I get Error message:

"Riferimento a un oggetto impostato su un'istanza d'oggetto. "



For this error message, check out this thread:
http://www.proz.com/forum/sdl_trados_support/239681-error_studio_2011_object_reference_not_set_to_an_instance_of_an_object.html


 

Natalie  Identity Verified
Poland
Local time: 22:40
Member (2002)
English to Russian
+ ...

Moderator of this forum
Hi Monica Sep 30, 2013

What do you mean by " I installed TM"? Is your TM linked to your project?

 

monica.m
Italy
Local time: 22:40
Member (2011)
German to Italian
+ ...
TOPIC STARTER
@Emma Sep 30, 2013

Thank you so much Emma!


Thanks to your error link my husband was able to solve the problem.

It was really a big bug !!!!!


Have a nice evening and thank you to you all

Monica


 

Emma Goldsmith  Identity Verified
Spain
Local time: 22:40
Member (2010)
Spanish to English
Great! Sep 30, 2013

Glad you got it sorted!

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011: the TM window shows no translation results

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search