Studio 2014 and Java
Thread poster: Enrico C - ECLC

Enrico C - ECLC  Identity Verified
Taiwan
Local time: 23:59
Member (2011)
English to Italian
+ ...
Oct 1, 2013

I just installed Studio 2014 and ran a project. And as in my yesterday's post relating on Java on Studio 2011, i still can't add terms. I get an error message. I thought this annoying issue would be solved in 2014 but i see i still have to cope with it.

Is there any way i can solve this issue once and for all without having to spend my days doing tricks to make the software work and without getting notifications etc.? I have 3 jobs to deliver and i'd love to be able to add new terms by the end of the century if possible at all.

Thanks in advance

Enrico


Direct link Reply with quote
 

Claudia Alvis  Identity Verified
Peru
Local time: 10:59
Spanish
+ ...
Java Oct 1, 2013

I'm going to tell you what worked for me. Close Studio/Mutiterm. Go to Control Panel>Add/Remove programs and remove ALL instances of Java. Re-start the computer (I don't know if this is necessary but you can't be too cautious). Then reinstall Multiterm (which has the latest version). It should work now.

Direct link Reply with quote
 
OneTa  Identity Verified
China
Local time: 23:59
Member (2006)
Japanese to English
+ ...
Have you tried contacting SDL Support? Oct 1, 2013

The following information is displayed at the end of the article posted on the URL of http://kb.sdl.com/kb/?ArticleId=4645&source=Article&c=12&cid=23#tab:homeTab:crumb:7:artId:4645


*******************************************************************
If the error message still occurs after you followed the instructions, please contact SDL Support:

If you have a Support contract, log a request via the SDL Support portal.
If you do not have a Support contract, log a request via the Solution Finder for Download and Installation Problems.
*******************************************************************

I contacted SDL support for my multiterm and Java issue. After remote diagnosis, the technician support said she could not resolve my issue and that the issue may be caused by the software configuration on my PC.

Description of my issue:

*******************************************************************When I attempted to make a new entry, multiterm required installation of Java ™ Runtime Environment 6 Update 26. However, after the installation, I was met with an error of "APPLET tag missing CODE parameter". As a result(?), no input field of the new multiterm entry was displayed.
I had uninstalled all other Java versions and the security level had been configured to the lowest.
*******************************************************************


Direct link Reply with quote
 

Orrin Cummins  Identity Verified
Japan
Local time: 00:59
Japanese to English
+ ...
But... Oct 1, 2013

Claudia Alvis wrote:

I'm going to tell you what worked for me. Close Studio/Mutiterm. Go to Control Panel>Add/Remove programs and remove ALL instances of Java. Re-start the computer (I don't know if this is necessary but you can't be too cautious). Then reinstall Multiterm (which has the latest version). It should work now.


Isn't that a bit like cutting off your nose to spite your face? Unless you plan on reinstalling Java after reinstalling Multiterm, that is.


Direct link Reply with quote
 

Claudia Alvis  Identity Verified
Peru
Local time: 10:59
Spanish
+ ...
Multiterm has the needed version of Java Oct 1, 2013

n/t

Direct link Reply with quote
 

Enrico C - ECLC  Identity Verified
Taiwan
Local time: 23:59
Member (2011)
English to Italian
+ ...
TOPIC STARTER
It's a known procedure Oct 1, 2013

Claudia Alvis wrote:

I'm going to tell you what worked for me. Close Studio/Mutiterm. Go to Control Panel>Add/Remove programs and remove ALL instances of Java. Re-start the computer (I don't know if this is necessary but you can't be too cautious). Then reinstall Multiterm (which has the latest version). It should work now.


Hi Claudia.

I have been doing this game since 2009 and am tired of installing reinstalling Java, multiterm etc. it's not as it's supposed to be. So i was wondering if anyone was aware of any permanent solution. I have to repeat the same procedure regularly and am honestly getting fed up.

But thanks for the suggestion. I may end up by really having to waste more time with the usual uninstall and reinstall.

Enrico


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 17:59
English
JAVA generally Oct 1, 2013

Hi all,

Java is indeed the biggest pain in the backside for us and we will work on getting rid of all reliance upon it. The CU10 update yesterday to Studio 2011 : http://goo.gl/HeFtDe , and the Studio 2014 release all have properly signed components so the security problems in how Studio handles Java should be resolved.

However, one problem we have less control over is the number of different versions of Java people use. I often read how users think one older version of Java is required over a newer one in order for things to run smoothly but I'm not so sure this is true. I always ensure I have the latest version of Java installed and nothing less and I cannot reproduce these issues.

I understand how frustrating this is for you when you have been through the things you believe are correct time and time again, so the best I can offer is that we arrange for a Support Engineer to take a look at this and ensure you are set up correctly for working with Java. So if going to the Java Control Panel reveals you only have one version of Java installed and it's at least Java 7 (1.7.0_25), and you still have this issue then please drop me an email and we'll schedule some time to resolve it for you.

Otherwise, please try removing all versions of Java from your machine and then download and install the latest version from Oracle before installing Studio and MultiTerm again : http://goo.gl/KrqWZi ... or just install Studio and MultiTerm as Claudia suggested as these come with the latest version.... or at least it comes with 1.7.0_25 because this was the latest version at the time we froze changes for this release.

Regards

Paul
pfilkin@sdl.com


Direct link Reply with quote
 

Enrico C - ECLC  Identity Verified
Taiwan
Local time: 23:59
Member (2011)
English to Italian
+ ...
TOPIC STARTER
Solution through SDL Oct 1, 2013

The issue has been solved through Paul and the Support.

The issue, apparently, shows not only with different versions of Java but also if one has two same versions of Java on the PC (32Bits and 64Bits). So the only way, is still uninstalling all Java versions and then reinstalling (Skipping the 64Bits version in my case).

Hope this helps others with similar issues.

Thanks all for the help and the usual special Thanks to Paul who is SDL's lightning conductor in charge.

Regards

Enrico


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2014 and Java

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search