Auto-propagate in 2014 doesn't seem to work the same
Thread poster: Sian Cooper

Sian Cooper  Identity Verified
France
Local time: 05:37
French to English
+ ...
Oct 3, 2013

Hi, I bought 2014 today because of the exciting alignment and review functionality. I have 2011.

I generated alignment entries from my latest project, which needs a cleaned and updated TM, after we had done a lot of updating in Word, out of the Trados project, because of formatting issues.

The alignment is not bad - there are some surprising gaps, and it gets rather confused about the formatting, but overall I'm fairly pleased. I do think it should offer a UI to validate/edit before updating the TM, though, it would save slow TM maintenance afterwards (which this is, after all, meant to avoid...)

Anyway - so, then I used the generated TM to re-translate one of the files. The translated % wasn't very high, but the draft % was - I used an 80% minimum match value when generating the project. I was still disappointed I have to say, I expected the translated % to be much higher.

Anyway - so I started going through editing/confirming to create exact entries in the TM. There are a lot of repeats - segments of just one word, such as 'Comment', and whatever I do I can't make them just auto-propagate like I'm used to. I found there was a penalty on multiple instances, so I took that off; but the generated translation is (for whatever reason) only at 98% or 99% for them, so I reduced the match level for auto-propagation to 98%; yet still, I cannot get these segments to just propagate through and confirm. I've tried switching the prompt on and off... I can't think of any other settings that might have changed that could have affected it.

I hope I've made sense... can you suggest anything, please?

Also, and I don't think I changed those settings in my Editor settings, selecting a found TM value from the Translation Results window is Ctrl+1, Ctrl+2 etc. - wasn't it previously Alt+1 etc? And - I should no doubt only include 1 question per post but I've only just found this out - I was told I could keep both 2014 and 2011 installed - I have just tried to look up those settings in 2011, and it asked me to set it up for first use... I don't like the sound of that at all.

Thanks!


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 05:37
Member (2010)
Spanish to English
Answers to your comments Oct 3, 2013

Alignment I agree that an editor is necessary. See my blog post on more details about alignment, and other new features:
http://signsandsymptomsoftranslation.com/2013/10/01/studio-2014-part-1/

Auto-propagation Yes, there are some bugs in auto-propagation. I've had problems too. It's very frustrating and I hope it gets solved soon.

Shortcuts for TM results The old Alt+number would clash with the Ribbon shortcuts (Microsoft best practice has been followed for Ribbon shortcuts) and so the new shortcut is Ctrl+number. However, you can customise in the shortcut settings: File Tab>Options>Keyboard Shortcuts.

Switching between Studio 2011/2014 This is a bug because Studio thinks you're setting up for the first time, when you switch from one version to another. That's why you're asked to select languages. See this post:
http://www.proz.com/forum/sdl_trados_support/257039-sdl_trados_studio_2014_is_now_launched-page3.html#2205886

HTH,
Emma


Direct link Reply with quote
 

Sian Cooper  Identity Verified
France
Local time: 05:37
French to English
+ ...
TOPIC STARTER
Thanks Oct 3, 2013

Thanks, Emma. I'm SO disappointed about the auto-propagate... always annoying when something that worked gets broken, and it happens to be an extremely necessary bit of functionality for the sort of docs. I've been working on.

Understood about the MS standards, not a problem of course, it was just mildly confusing.

And thank you for the links, especially your blog (change the user id, yay!) - your tag soup post was already a favourite of mine. I'm now following it to make sure I don't miss any more Trados gems from you. Were you invited to be a beta tester, or was there an invitation I missed? I would have LOVED to do that!! (I have the background for it).

As for the review pre-edit, it really seems fundamental, and is a most surprising gap. How to even test the functionality sensibly without that! (Other than looking at db level, I guess). Alternatively - or as well - SDL should give us good TM editing facilities, not this dire page-by-page or batch effort. I am quite certain they can come up with a means of using a Word or Excel-like interface; and then there would no longer be any need to use other products or work outside of Trados at all: we would be 100% faithfulized (I came across that word somewhere in some media marketing document - faithfulizing the audience. Yuk but handy).


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 05:37
Member (2010)
Spanish to English
Auto-propagation issue Oct 3, 2013

I've had problems with auto-propagating numbers and segments with hanging spaces in one very big ttx file. I couldn't reproduce it so I guess it may be related to that file only.
Are you able to reproduce your AP issue? If you can, I'm sure SDL would be interested to follow it up, and to discuss future beta testing too.
So glad you find my blog useful,
Emma


Direct link Reply with quote
 

Sian Cooper  Identity Verified
France
Local time: 05:37
French to English
+ ...
TOPIC STARTER
Yes, absolutely reproducible Oct 3, 2013

Hi, Emma, thanks for coming back to me.

Yes - Paul, if you're looking - I've just set up a different project, different TM (my original 2011 TM generated through manual translation, not new one generated through alignment), same auto-propagation settings (and have played around with them) - but same source/target files - same problem.

I do notice that the segments I'm having the problem with in my test today are specifically segments that contain only punctuation characters, e.g.

:
................

etc.

I'm sure it has something to do with penalties/propagating from start of file - but I've never used or touched penalty settings before (in 2011) and have had no propagation issues.

I did get segments with formatted text to propagate downwards, e.g.
    Note
      :

      But there are only 2 instances of that text, so I can't really trust it as a good test. And yesterday I was having the problem with the text 'Comment' (no formatting).

      Yes, these are dire little segments - dire files, trust me - but it's a real life situation

      Lots of segments are populated with 99% match; but when I go into that segment, the translation result shows a CM; or 100%. I believe that translation result % is from my committing the item in an earlier segment, and is the value that is not being auto-propagated. If I clear the 99% target segment of its populated value, click out of the segment and back in, the 100% or CM value is not populated into the segment, but I may just not have set my environment up properly for that yet, still familiarizing myself.

      Direct link Reply with quote
       


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Auto-propagate in 2014 doesn't seem to work the same

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search