Multiterm 2014 installing to wrong directory (solved)
Thread poster: Marketing-Lang.

Marketing-Lang.  Identity Verified
Germany
Local time: 19:05
English to German
+ ...
Oct 4, 2013

Dear all,
Is anybody else experiencing this? I have installed MultiTerm 2014 with all of the default installation settings. When I try to run MT, nothing happens. So I looked at the path in the icon properties and there was a completely different path from MT?!? The installation had created the new path as expected (in my case C:\Program Files (x86)\SDL\SDL MultiTerm\MultiTerm11), but some of the files and - crucially - the MultiTerm.exe file, had landed in a completely different directory (in my case C:\Program Files (x86)\Canon\Easy-WebPrint EX, for what it's worth...)

I have solved the problem and MT2014 seems to be running OK (at least it's reorganising some termbases right now).

I simply moved the files into the correct directory, restarted MT, and everything seems OK now.

Just in case this is a help to anybody...

-Mike-


 

David Watson
Local time: 18:05
English
This is a bug in the cannon printer drivers. Oct 4, 2013

see

http://kb.sdl.com/kb/?ArticleId=3884#tab:homeTab:crumb:7:artId:3884


 

Giovanni Guarnieri MITI, MIL  Identity Verified
United Kingdom
Local time: 18:05
Member (2004)
English to Italian
yes... Oct 4, 2013

I've had the same... follow the instructions and it's sorted...

 

Koshinokinsho  Identity Verified
Local time: 06:05
Member (2011)
Japanese to English
No instructions for resolving Multiterm 2014/Canon issue in Windows 8 Nov 9, 2013

I've been grappling with the same problem this morning. Unfortunately, the instructions in SDL's Knowledge Base don't cover Windows 8 and I couldn't find any of the relevant files in the folder from which the KB said they had to be deleted. I've completely uninstalled my printer from my Win 8 laptop and will just have to use the printer with my backup Win 7 laptop, but it would be nice if SDL could post instructions for Windows 8 as well.

 

SDL Community  Identity Verified
United Kingdom
Local time: 19:05
English
Updated KB Nov 12, 2013

Hi

The KB article is updated now and explains how to open the Control Panel and the Registry on your Windows 8 Operating System.

Regards
Richard


 

Jose Ruivo  Identity Verified
Portugal
Local time: 18:05
Member (2007)
English to Portuguese
+ ...
Multiterm 2011 compatibility? Mar 18, 2015

Hello,

if in order to solve this problem I uninstall Multiterm 2011, once I'm running Multiterm 2014 will the termbases created there be compatible with Studio/Multiterm 2011??

Can't I just point the Multiterm 2014 instalation to a diferent folder?

For those who have tried this, no problem using your canon printers afterwards, even in a LAN?

Thank you,
José B. Ruivo


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm 2014 installing to wrong directory (solved)

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search