Segment ending up misplaced? (Trados Studio 2014)
Thread poster: Jonathan Zylberstein

Jonathan Zylberstein  Identity Verified
Sweden
Local time: 10:46
Member (2012)
English to Swedish
Oct 8, 2013

I recently purchased Trados Studio 2014, and I am currently translating a MSDS document. Just now, I had a problem... A few of the segments automatically ended up in the wrong place as the project was initiated. Source text file looks fine to me, but I have no idea what would cause this, and therefore I am asking here. Is it a Trados related glitch or something with the client's text? What do I do? I have attached a screenshot of the issue underneath for reference.

Thanks,
Jonathan



Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 10:46
English
I can't see the problem? Oct 8, 2013

Jonathan Zylberstein wrote:

Just now, I had a problem... A few of the segments automatically ended up in the wrong place as the project was initiated. Source text file looks fine to me, but I have no idea what would cause this, and therefore I am asking here. Is it a Trados related glitch or something with the client's text? What do I do? I have attached a screenshot of the issue underneath for reference.



Hello Jonathan,

I can't see from the screenshot what's wrong because I don't know what you expect to see? Maybe you can elaborate... sorry for being a little slow on the uptake!

Regards

Paul


Direct link Reply with quote
 

Jonathan Zylberstein  Identity Verified
Sweden
Local time: 10:46
Member (2012)
English to Swedish
TOPIC STARTER
Seems like things are working out! Oct 8, 2013

SDL Support wrote:

Jonathan Zylberstein wrote:

Just now, I had a problem... A few of the segments automatically ended up in the wrong place as the project was initiated. Source text file looks fine to me, but I have no idea what would cause this, and therefore I am asking here. Is it a Trados related glitch or something with the client's text? What do I do? I have attached a screenshot of the issue underneath for reference.



Hello Jonathan,

I can't see from the screenshot what's wrong because I don't know what you expect to see? Maybe you can elaborate... sorry for being a little slow on the uptake!

Regards

Paul


No, sorry, it was me who was unclear in my first post! The segments that I put a red ring around were supposed to have been somewhere in the middle of the document, and not right at the front as it is right now. So, the text bit has been clipped out of the bit of the document that it is supposed to be in and instead it's at the front, without my interference. Hope that clears up things...

EDIT: I just checked the target file to see where the text segments would end up in the finished product, and it seems like it places itself where it should after all. It may just have been a noob's (me) false alarm!

Jonathan


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Segment ending up misplaced? (Trados Studio 2014)

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search