auto-propagate and automation in studio 2014
Thread poster: Olly Pekelharing

Olly Pekelharing  Identity Verified
Netherlands
Local time: 01:27
Member (2009)
Dutch to English
Oct 10, 2013

I've been reading mixed reports about this. Is there an official bug? I can't get auto-propagate to work (was fine in 2011), nor 'copy source when no match is found'. Is the latter due to the fact I use MT? Anyway to circumvent this?

Regards,

Olly


 

Enrico C - ECLC  Identity Verified
Taiwan
Local time: 07:27
Member (2011)
English to Italian
+ ...
I have strange behaviours but... Oct 10, 2013

Olly Pekelharing wrote:

I've been reading mixed reports about this. Is there an official bug? I can't get auto-propagate to work (was fine in 2011), nor 'copy source when no match is found'. Is the latter due to the fact I use MT? Anyway to circumvent this?

Regards,

Olly


....in full honesty i can't tell if it's me doing something wrong or it's a bug...what's sure is that auto propagation is forcing me to do more amends that i used to do on 2011.
Could be me dumb.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

auto-propagate and automation in studio 2014

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running and helps experienced users make the most of the powerful features.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search