Pages in topic:   [1 2] >
The file you are opening does not contain any bilingual segments
Thread poster: Samuel Murray

Samuel Murray  Identity Verified
Netherlands
Local time: 22:57
Member (2006)
English to Afrikaans
+ ...
Oct 14, 2013

Hello everyone

Is there a solution for Trados 2011 to the error message "The file you are opening does not contain any bilingual segments" that doesn't involve making any changes to the DOC file? Is there some setting that I can set in Trados to prevent it from assuming that all of my simple DOC files are actually Workbench files? I don't want to have to hack my DOC files every time I need to open them in Trados.

Thanks
Samuel


Direct link Reply with quote
 

Artem Vakhitov  Identity Verified
Estonia
English to Russian
+ ...
Are they DOC though? Oct 14, 2013

I usually get something similar when the file in question is not a real DOC file, but an RTF file with DOC extension. One source of such files is ABBYY PDF Transformer 2.0 software.

Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 22:57
Member (2006)
English to Afrikaans
+ ...
TOPIC STARTER
In my case Oct 14, 2013

Artem Vakhitov wrote:
I usually get something similar when the file in question is not a real DOC file, but an RTF file with DOC extension.


Oh, in my case I'm pretty certain it is because I have tw4win styles in my normal.dot. So I know how to fix it by making changes to the document, but I would like to fix it by making a change in settings of Trados itself, since no other CAT tool on my computer has any difficulty opening my DOC files.


Direct link Reply with quote
 

Stefanie Sendelbach  Identity Verified
Germany
Local time: 22:57
Member (2003)
English to German
+ ...
Settings in Studio Oct 14, 2013

Hi Samuel,

Try this: change the setting in Process files with tw4winMark style under Tools > Options > File Types > Microsoft Word 2000-2003 / 2007-2010 > Common

Good luck!

Stefanie


Direct link Reply with quote
 

Samuel Murray  Identity Verified
Netherlands
Local time: 22:57
Member (2006)
English to Afrikaans
+ ...
TOPIC STARTER
Thanks, Stefanie Oct 14, 2013

Stefanie Sendelbach wrote:
Try this: change the setting in...


That works, thanks!


Direct link Reply with quote
 

Alexander Pravko
Local time: 00:57
English to Russian
+ ...
Thanks for your help, Stefanie Jan 18, 2014

it worked

Direct link Reply with quote
 

Robert Rowe  Identity Verified
Local time: 21:57
Member (2011)
French to English
+ ...
Thank you Feb 10, 2014

Thanks Stephanie - the same patch works with Trados Studio 2014.

Direct link Reply with quote
 

María Marta Semberoiz  Identity Verified
Argentina
Local time: 18:57
English to Spanish
+ ...
Thanks! Aug 21, 2014

Thank you very much, Stephanie!

Direct link Reply with quote
 

Max Nuijens  Identity Verified
Belarus
Local time: 00:57
Member
English to Dutch
Stefanie Oct 6, 2014

You are the best! Thanks!

Direct link Reply with quote
 

Merab Dekano  Identity Verified
Spain
Member (2014)
English to Spanish
+ ...
Thanks very much! Nov 8, 2014

Stefanie Sendelbach wrote:

Hi Samuel,

Try this: change the setting in Process files with tw4winMark style under Tools > Options > File Types > Microsoft Word 2000-2003 / 2007-2010 > Common

Good luck!

Stefanie


I know this is quite old thread, but just came across the same issue and took advantage of your advice. It works. Thanks very much!


Direct link Reply with quote
 
Allettie Bastiaansen  Identity Verified
Canada
Local time: 13:57
English to Dutch
+ ...
And in January 2015! Jan 24, 2015

So happy I found this

Direct link Reply with quote
 

Martyna Kupska
Poland
Local time: 22:57
English to Polish
+ ...
Same here! Mar 2, 2015

I also stumbled upon this problem 5 minutes ago, the solution worked instantly, thank you so much!

Direct link Reply with quote
 

Paola Battagliarini  Identity Verified
Italy
Local time: 22:57
English to Italian
+ ...
Thanks! Apr 2, 2015

It worked for me too!

Paola


Direct link Reply with quote
 

Paris Team doo.  Identity Verified
Croatia
Local time: 22:57
Member (2010)
French to Croatian
+ ...
Many thanks! Sep 18, 2015

Worked in my case as well!!

Many thanks!


Direct link Reply with quote
 

Garazi Urkiola  Identity Verified
Spain
Local time: 22:57
Member (2014)
English to Spanish
+ ...
Thank you! May 6, 2016

It worked for me!

Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

The file you are opening does not contain any bilingual segments

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search