Cannot edit Multiterm, Java Plugin 10.45.2 is not installed properly
Thread poster: Christine Andersen

Christine Andersen  Identity Verified
Denmark
Local time: 23:21
Member (2003)
Danish to English
+ ...
Nov 1, 2013

Can anyone please help?

When working on my laptop last week I found there were updates available for Studio 2011 and Multiterm, and with some trepidation installed them, after reading the explanation that they were associated with a Java update.

Then I immediately updated Java, and all went fine. I could add terms to Multiterm from the Editor view without problems, or open Multiterm and edit from there.

Home again, I did things in the reverse order on my desktop computer, which is suposed to have the same setup (although of course it never is exactly the same...). Maybe I should have updated Studio and Multiterm first...

However, I updated Java first, and then Studio 2011 and Multiterm.

On opening either, I get an error message:

Java Plugin 10.45.2 is not installed properly

If I click OK, I see a longer error message about
Applet[s] in this HTML page requiring a Java version different from the one the browser is currently using....
Close all the netscape browser sessions....
________________________

If I click 'yes', Studio or Multiterm opens again up to the same point - and I can do this three or four times...

If I click No, Studio opens and appears to work. Multiterm also opens, but I can't edit, although if I try and then try to close Multiterm, I get the message that a term is being edited and will be lost if I continue.
_______________________

Restarting the computer does not help.

So to cut a long story short, how do I install Java Plugin 10.45.2 please?


Direct link Reply with quote
 

Miguel Carmona  Identity Verified
United States
Local time: 14:21
English to Spanish
Afraid of SDL's updates Nov 1, 2013

For days, every morning I open Studio I have been threatened with the update you mention, which I have been declining for fear that Studio's extreme sensibility (i.e., instability) might resent any change whatsoever, including SDL's own updates.

Reading your post, I realize I have been doing the right thing.

I hope you will get your frustrating problem fixed soon.


Direct link Reply with quote
 

Christine Andersen  Identity Verified
Denmark
Local time: 23:21
Member (2003)
Danish to English
+ ...
TOPIC STARTER
Problem solved Nov 1, 2013

I have a PSMA with SDL, and it is worth every cent...

I had only just posted my query when the phone rang.

But once again, one of the experts from SDL took over the computer and sorted it out. I was really impressed, and not for the first time.

On other occasions I have been lucky, as I was with my laptop - everything has gone smoothly when I ran the updates myself.

I have to admit that I am still working with Windows XP, and just planning to take the plunge to transfer to a new computer with a newer version of Windows, and move on to Studio 2014... His advice was to do that, and not update any more on the old computer!

Thanks, Adrian!


Direct link Reply with quote
 
same problem - solution for people without PSMA ? Nov 8, 2013

I've got exactly the same issue on my computer, does anyone have a solution for this ? Thanks in advance...

Direct link Reply with quote
 

Christine Andersen  Identity Verified
Denmark
Local time: 23:21
Member (2003)
Danish to English
+ ...
TOPIC STARTER
Remove the Java update and 'Repair' Studio 2011 Nov 8, 2013

I don't know all the details - I prefer not to watch too closely when the technicians take over my computer!

It took some time, and several attempts, but the end result was that the Java update was removed and Java restored to an earlier version. So I no longer have the latest Java update installed. (It's not entirely satisfactory, but it works...)

Then he opened the Control Panel (I think) and located Studio 2011 and clicked on Repair.
This did not reinstall the program, but it reset something, so that it linked up with Multiterm again.

My present computer is on the way out, as it is six or seven years old, so this looks like the cue to start using the new one as planned!
So your setup may be quite different.

Take a total backup before you start doing anything like this, because as I say, I don't know the details, and it took an hour to sort my problem. There will be lots of chances to make mistakes if you are not absolutely sure what you are doing.

Best of luck!


Direct link Reply with quote
 
Markiyan Plesak
Local time: 00:21
English to Russian
+ ...
Remove the Java update and 'Repair' Studio 2011 Dec 12, 2013

Hi, everyone:

A friend had a similar problem and resolved it by:

1) removing all existing Java versions through Control Panel -> Programs and Features (previously Add or Remove Programs).

2) running Studio 2011 Setup again. The required Java version is included in the bundle.

Now, everything works like a charm.

Best,

Markiyan

[Edited at 2013-12-12 10:56 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot edit Multiterm, Java Plugin 10.45.2 is not installed properly

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search