Studio 2014 shortcuts conflict
Thread poster: Anne LJ
Anne LJ
Local time: 04:13
Spanish to French
+ ...
Nov 7, 2013

When I use ctrl+alt+space instead to change to the next segment, it activates the ribbon above with the letters and cannot type in the segment or the first letters I type, if I do not notice this activation, generate an other command.... Grrrrrr.... What is the solution? I work under Windows 8.

Thanks in advance

Anne


Direct link Reply with quote
 

Gabrielle Parnes Garcia
Local time: 21:13
French to English
+ ...
I am having the same problem., but I think the solution is... Nov 12, 2013

Hi, Anne,

I am having the same problem. I believe that the issue only occurs if you press the ALT button first. When I press the ctrl first and then alt (or the two at the very same time), I don't have this problem.

Still annoying, I know, but at least there's a workaround.

Let me know if this helps!


Direct link Reply with quote
 
Anne LJ
Local time: 04:13
Spanish to French
+ ...
TOPIC STARTER
Nearly a solution... Nov 13, 2013

Hello Gabrielle,

many thanks for your reply. You are right. This is the solution. But finally I changed the shortcut. I found an answer on the site http://tradosstudiomanual.com/?p=633. And you are saying so.

An other issue is the confirming of all segments!

Here a comment in Forum on 27th October:
."It happened also on 2011. When i type very very fast i have a bunch of options activating themselves without me requiring them. The most annoying is the one that confirms all segments (empty or not)....that really irritates me pretty much. You can't see how many words are left, propagation stops working since all segments are confirmed, etc. etc. I don't really know what i click and never took the time to go check. However it happens all the time"

I have exactly the same problem.

Here an answer:
"No, simply there isn't a solution unless you decide to change all key combinations for Studio. The problem is not Studio itself; the problem is "too many key combination" because the program has too many functions. The best way would be Studio to be designed in such a way it waits like 1 second before activating key combinations when you press them."

Do you have an idea about this shorcut? It's a mystery... I dont' know yet which shortcut it is....

Have a nice day

Anne


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2014 shortcuts conflict

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search