Trados 2009 - TM does not detect fuzzy matches
Thread poster: Johann Audouin
Johann Audouin  Identity Verified
France
Local time: 20:57
English to French
Nov 9, 2013

Hello,

I am currently working on a file and my TM does not seem to detect fuzzy matches, even though it detects and copy automatically 100% matches.

The document is an Excel file, that I opened with Studio 2009, I created a specific TM and checked the minimum match value (50%) but it only detects 100% matches.

Here is an example if it helps (I made it up, this is not the actual text):

I have a list of skills for in a video game:

- Lightning bolt level 1
- Lightning bolt level 2

After translating "Lightning bolt level 1", I should have a XX% match for "Lightning bolt level 2" but I don't. However, once I have translated "Lightning bolt level 1", if it comes up again, I have a 100% match, and it works perfectly.

I often receive Trados projects, in which fuzzy matches work perfectly well. As I created this one, I assume I did something wrong but I have no clue what I can do to fix it. I checked the forums and could not find any specific solution.

Please let me know if you know how to fix this.

Thanks in advance.


Direct link Reply with quote
 
Bernard Lieber  Identity Verified
Local time: 20:57
English to French
+ ...
Possible Solution Nov 9, 2013

Is this what you're looking for: http://s1360.photobucket.com/user/blieber45/media/Test_zps1d714266.jpg.html?filters[user]=136107018&filters[recent]=1&sort=1&o=0

Works perfectly in 2009/11/14!

Cheers,

Bernard

[Edited at 2013-11-09 21:55 GMT]


Direct link Reply with quote
 
Johann Audouin  Identity Verified
France
Local time: 20:57
English to French
TOPIC STARTER
No, I already tried this Nov 9, 2013

I already checked the minimum match value, it is set to 50% but I still don't have anything else than 100% matches.

In the image you provided, your TM detects that "lightning bolt level 15" is a 88% match and behaves as such. My TM does not detect it as a fuzzy match whatsoever, I really do not know why.


Direct link Reply with quote
 
Bernard Lieber  Identity Verified
Local time: 20:57
English to French
+ ...
TM Nov 10, 2013

Does your TM contain at least the 1st segment and/or is it attached to your project and enabled?

Direct link Reply with quote
 
Johann Audouin  Identity Verified
France
Local time: 20:57
English to French
TOPIC STARTER
Yes Nov 10, 2013

Yes, my TM is enabled and the 1st segment is already translated.

Direct link Reply with quote
 
Johann Audouin  Identity Verified
France
Local time: 20:57
English to French
TOPIC STARTER
Well... Nov 10, 2013

I am still working on this project, I did not do anything but the TM now detects fuzzy matches. The good news is that it works, the bad news is that I don't know why

Direct link Reply with quote
 
Bernard Lieber  Identity Verified
Local time: 20:57
English to French
+ ...
TM Order Nov 11, 2013

Did you by any chance reshuffle one or more TMs, including MT like MyMemory plug-in. I've noticed a similar issue when using TermInjector with specific replacement rules. However, with a simple TermInjector glossary, i.e.

Lighthing bolt -> Éclair

level -> niveau

You'll get a 100% match regardless of the figures following level - see following link: http://s1360.photobucket.com/user/blieber45/media/TermInjector_zpsaf3bd413.jpg.html?filters[user]=136107018&filters[recent]=1&sort=1&o=0

I left the TermInjector % at 0% as it's not a big issue as far as I'm concerned.

One more thing, I confirmed the segments manually, right-clicked and changed Segment status to Translated, just to make sure that TermInjector would get it right but if you hit Crtl+T, you'll get the same result with a % from the Trados TM.

Cheers,

Bernard


[Edited at 2013-11-11 20:20 GMT]

[Edited at 2013-11-11 20:51 GMT]


Direct link Reply with quote
 
Johann Audouin  Identity Verified
France
Local time: 20:57
English to French
TOPIC STARTER
I really don't know Nov 11, 2013

I did not change any of the options you mentioned. I opened several TM when I opened the project, this might the source of the problem.

Anyway, I closed my project on Saturday (after working on my file). I re-opened it on Sunday, it detected fuzzy matches without any problems, even the one it would not detect the day before. It seems that I simply should have restarted Trados.

Have you tried turning it off and on again as Roy would ask...


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2009 - TM does not detect fuzzy matches

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
SDL Trados Studio 2017 for €415/$495 with free eLearning
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 For this month only – receive SDL Trados Studio 2017 - Getting Started eLearning for FREE.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search