Studio 2014 does not let me close files
Thread poster: Jean-Luc Herin (X)

Jean-Luc Herin (X)  Identity Verified
Spain
Local time: 05:49
Danish to French
+ ...
Nov 14, 2013

Hello,

Since this morning, I have not been able to close files in Studio 2014 freelance or just quit. (I'm on Windows 7)
I want to start translating/editing a set of about 25 Word files (not particularly big ones) when I started getting:

"Object reference not set to an instance of an object". (Really helpful isn't it?) It appears every time I click in another segment.

After clicking OK. I try to move to the next segment with Ctrl + Enter and I get

"TM update failed"

I can save but not quit Studio. So I crashed it through the Task Manager. No effect. I restarted the computer No effect.

Copy of full error message on: https://dl.dropboxusercontent.com/u/42030471/error_stack_trace.jpg


Anybody got any idea? Java problem? Complete re-install?

Thanks for your help.

Jean-Luc


 

Shai Navé  Identity Verified
Israel
Local time: 06:49
Member
English to Hebrew
+ ...
Try to reset Studio Nov 14, 2013

But before doing so, first close Studio (or kill its process via Windows Task Manager) and make sure (again, in the task manager) that there are no ghost instances running in the background. I would even recommend performing a system restart just for good measure. Then open Studio again and see if the error persists (I know you did, I'm just writing this in case someone else will stumble upon this post at one time).

If it does, close Studio (or kill Studio related running processes) and reset Studio as follows:
Windows XP:
Navigate to:
C:\Documents and Settings\[User_Name]\Local Settings\Application Data\SDL
and rename (or delete; it is advised to create a back up and not just delete them) the 'SDL Trados Studio' and 'ProjectApi' folders.

Windows Vista/7/8:
Navigate to:
C:\Users\[User_Name]\AppData\Local\SDL and rename (or delete; it is advised to create a back up and not just delete them) the 'SDL Trados Studio' and 'ProjectApi' (if exists) folders.

Specifically you need to rename or delete the following three files inside the SDL Trados Studio folder:
BaseSettings.xml
plugincache.xml
UserSettings.xml

[Edited at 2013-11-14 11:41 GMT]


 

Jean-Luc Herin (X)  Identity Verified
Spain
Local time: 05:49
Danish to French
+ ...
TOPIC STARTER
Answer from SDL Nov 14, 2013

Thanks for your answer.

Apparently it was in theknowledge base but I couldn't find it. Their suggestions fixed it.
I just lost my personal settings.

The article is:

http://kb.sdl.com/#tab:homeTab:crumb:7:artId:4457

JL


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2014 does not let me close files

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search