How do you disable the overwrite function in Trados Studio 2009?
Thread poster: chaplin

United Kingdom
Local time: 09:34
English to French
+ ...
Nov 15, 2013

lease can someone tell me how to disable the overwrite function in Trados Studio 2009. It is driving me mad. Thank you!


Nora Diaz  Identity Verified
Local time: 02:34
Member (2002)
English to Spanish
+ ...
What do you mean? Nov 15, 2013

I'd love to help if I can, but I'm not sure I understand what you mean by overwrite function. Can you be a bit more specific? Maybe give us an example?


Natalie  Identity Verified
Local time: 10:34
Member (2002)
English to Russian
+ ...

Moderator of this forum
It is exactly as in Word - Nov 15, 2013

by pressing the INS button. Or am I missing something?


Miguel Carmona  Identity Verified
United States
Local time: 01:34
English to Spanish
A related link Nov 15, 2013

Here is a related link where they discuss how to toggle on and off the overwrite function in Studio, including the simple use of the Insert key:

I hope this is what you refer to!

Good luck!


Stefanie Sendelbach  Identity Verified
Local time: 10:34
Member (2003)
English to German
+ ...
INSERT key? Nov 15, 2013

Hi Ségolène,

I'm also not exactly sure what you mean, but when you press the Insert key on your keyboard, your computer overwrites text. Hit the Insert key again and it will write new text NEXT to existing text, not OVER it.

By the way, the bottom toolbar in Trados Studio shows you whether this option is activated or not. Have a look at the spot to the left of the word count when you hit the Insert key.




United Kingdom
Local time: 09:34
English to French
+ ...
Problem still there as I have an ordinary keyboard Nov 16, 2013

I have touched something by accident to get this overwrite but cannot find out which key i hit by accident. I do not have a Fn key like on a laptop. When I press the Insertt key on the number keypad it does NOTHING!!!


JoelD  Identity Verified
Local time: 18:34
Japanese to English
Related Issue and Solution Jan 17, 2014


I was having issues getting stuck in OVR mode after using Ctrl + INS shortcut to paste my source text to the target cell. Although it was merely an issue of pressing INS to get back to Insert mode, my new laptop has INS next to the DEL key, and add in my fat fingers....

In any case, I was wasting time pressing extra keys so I went to:

Tool>Options>Keyboard Shortcuts

and changed the default shortcut (Ctrl + Ins) to Ctrl + some key far away from INS.


Local time: 10:34
English to Czech
+ ...
S/W conflict Oct 26, 2014

Hi, this can (probably) be caused by software that uses automatic copy-to-clipboard function (such as the CD versions of Oxford English Dictionary or Oxford Collocations Dictionary). When turned off, the problem should disappear. As translators very often use similar software along with Trados (naturally), I consider this a serious bug, but... oh, well.
Hope this will help.


To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

How do you disable the overwrite function in Trados Studio 2009?

Advanced search

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search