Pages in topic:   [1 2] >
SDL Studio 2014: Error message - Sequence contains more than one matching element
Thread poster: Christina Stuettgen-Williams

Christina Stuettgen-Williams
Germany
Local time: 20:04
Member (2012)
English to German
+ ...
Nov 27, 2013

Apart from a couple of other issues with 2014 that are already being discussed here, I have encoutnered a major problem that I haven't found a previous thread for.

When translating some files, particularly Excel files, some seemingly random segments can't be confirmed. As soon as I try to confirm a segment I receive the following error message:

"Sequence contains more than one matching element"

and can't confirm the segment at all.

As mentioned, this seems entirely random and I can't see why some segments work and others simply don't.

Of course, when then finalising the file those segments are left out as untranslated and I have to manually copy them over into my final file and into my TM. This constitutes a non inconsiderable amount of extra work that really inflicts on my time management.

Has anyobody else encountered this issue or knows a fix?

I really regret having ever changed over to 2014!!!


Direct link Reply with quote
 

Yorkshireman
Germany
Local time: 20:04
German to English
+ ...
Possible fix for your problem Dec 7, 2013

Hi Christina,

I had the same problem - it seems to turn up only when I'm using termbases.

Open 2014, go to Review/Verify/Verification project settings and uncheck the box "Check for terms that may have been set as forbidden".


It worked for me, hope it does for you, too.

Best regards


Direct link Reply with quote
 

Yorkshireman
Germany
Local time: 20:04
German to English
+ ...
By the way Dec 7, 2013

Christina,

You can force the affected segments to be accepted by using "Change Segment Status". Then save the file as .sdlxliff and read it into your TM in "Project settings" with "Import".

I reckon this is the fastest way to get everything updated without having to copy + paste

Cheers
Y-Man


Direct link Reply with quote
 
dshamebo
Local time: 11:04
English to French
+ ...
Sequence contains no matching element: Trados Studio 2014 Dec 29, 2013

When I wanted to add new terms I get the message: "sequence contains no matching element." I don't have a previous TM while working on it.

Any help what to do?

[Edited at 2013-12-29 06:35 GMT]


Direct link Reply with quote
 

Darko Kolega  Identity Verified
Croatia
Local time: 20:04
Member (2009)
German to Croatian
+ ...
Sequence contains no matching element: usage of TB with Trados Studio 2014 Dec 30, 2013

Hi there,

uncheck BOTH verification criteria (Project Settings > Verification > Verification Settings > (uncheck both options under Verification Criteria)

it will work!

Best

Darko


Direct link Reply with quote
 
dshamebo
Local time: 11:04
English to French
+ ...
Thank you. Jan 2, 2014

Thank you but I have still the same problem.

Direct link Reply with quote
 

Richard Hall  Identity Verified
United States
Local time: 14:04
Italian to English
+ ...
Me, too. Jan 2, 2014

I had the same problem in studio 2011 about a month ago. It was restricted to one particular word document and I couldn't find a work around.

Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:04
English
Sequence contains more than one matching element Jan 9, 2014

Hi

The message "Sequence contains more than one matching element" appears when you have in your termbase duplicates that look in MultiTerm for example like this

Index: German
Term: Test

Index: English
Term: Test Duplicate

Index: English
Term: Test Duplicate


When you run a verification now and the german source term 'Test' is found you will receive this message.

If your entries look like this it probably appeared to be like this after you ran an import where you have more then one english index levels with sublanguages but used the "Ignore sub-languages" in the import wizard before you started the import.

Please Note: The message is not related to the message 'sequence contains no matching element' mentioned in this thread.

Regards
Richard Puschmann | Support Engineer | SDL | Language Technologies Division |

Have a problem with our support? Maybe you already can find an answer in our Knowledge Base here: http://kb.sdl.com
Here you find solutions to known issues and many more....
If you want to keep up-2-date with the latest released articles you can also follow me on Twitter here: https://twitter.com/Richard___P


Direct link Reply with quote
 
Justinaseniut
Lithuania
Sequence contains no matching element Feb 20, 2014

hello,
When I highlight corresponding words in both source and target languages I get error "sequence contains no matching element". Does anyone know how to solve this problem?

[Edited at 2014-02-21 06:42 GMT]


Direct link Reply with quote
 

Renata von Koerber  Identity Verified
Germany
Local time: 20:04
Member (2011)
English to German
+ ...
could SDL please explain why based on this error I cannot save a 100% complete translation as xlf? Mar 24, 2014

I am also experiencing the above described problem.
Could someone please give me a precise work-around for this? I need to deliver an xlf file.
The warning messages are coded, and I cannot understand the meaning of the code.
All segments are completed and confirmed.
Thank you.


Direct link Reply with quote
 

FX Fraipont  Identity Verified
Belgium
Local time: 20:04
Member (2007)
English to French
Aug 12, 2014

deleted

[Edited at 2014-08-12 19:18 GMT]


Direct link Reply with quote
 

ChananZass
Italy
Local time: 20:04
Member (2014)
Italian to English
+ ...
Any fix for this bug? Nov 19, 2014

We're a few months later but I have encountered this issue only today, trying to add new terms directly from Studio 2014 SP2.

Thanks for any help.


Justinaseniut wrote:

hello,
When I highlight corresponding words in both source and target languages I get error "sequence contains no matching element". Does anyone know how to solve this problem?

[Edited at 2014-02-21 06:42 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:04
English
Have you tried... Nov 19, 2014

... removing duplicates from your termbase to see if this resolves the error?

Regards

Paul


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 20:04
English
Another option Nov 19, 2014

This can also occur if your termbase is monolingual.

Cheers,
Luis


Direct link Reply with quote
 

Sandra& Kenneth  Identity Verified
Israel
Local time: 21:04
Member (2009)
French to English
+ ...
"Sequence contains no matching element". Nov 21, 2014

Issue resolved.
Rechecked the Project settings - the termbase language was not specified.
I had assumed that the template would take care of all these settings.
Thanks for listening!
Sandra


[Edited at 2014-11-21 15:26 GMT]


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Studio 2014: Error message - Sequence contains more than one matching element

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search