Can't add terms to MultiTerm (Studio 2011)
Thread poster: Lucy Leite

Lucy Leite  Identity Verified
Spain
Local time: 16:35
Member (2008)
English to Portuguese
+ ...
Dec 10, 2013

Hello,

I'm sure this problem has appeared in the Forum before, but I haven't been able to locate any post.

I'm working on a file, with my Termbase open. When I go to the Termbase Viewer, I can see the list on the left, but the window on the right is blank. So when I try to add a new term, nothing happens.

My Java version is updated. I've done that already because I know Trados has several issues with Java, but I still can't solve this problem.

Thank you so much for your help.


Direct link Reply with quote
 

Shai Navé  Identity Verified
Israel
Local time: 17:35
Member
English to Hebrew
+ ...
In this case, the Java update is probably the reason Dec 10, 2013

The best thing to do is to revert to the last Java version that worked for you.
If you don't know its version number, close Studio and MultiTerm and uninstall Java (all instances) from Windows Control Panel.
Open Studio (specifically a project with a termbase connect to it) and attempt to add a term. You will be prompted to install Java, so proceed to do so and hopefully the problem will be solved.


Direct link Reply with quote
 

Jitka Komarkova (Mgr.)  Identity Verified
Czech Republic
Local time: 16:35
Member (2013)
English to Czech
+ ...
Java 6 Update 24 Dec 10, 2013

Hi Lucy,
I had the same problem and was advised that the last version which safely works with Termbase of Studio 2011 is Java 6 Update 24.
And it WORKS! Wow.
Remove all your Java versions from the computer, download this particular version (the newer ones do not work properly) and install. When opening the tembase, you will be able to work.
Good Luck!
Jitka


Direct link Reply with quote
 

Lucy Leite  Identity Verified
Spain
Local time: 16:35
Member (2008)
English to Portuguese
+ ...
TOPIC STARTER
Many thanks! Dec 11, 2013

This helped me solve the problem! Thanks a lot, Jitka and Shai!

Direct link Reply with quote
 

Alexey Larin  Identity Verified
Belarus
Local time: 18:35
English to Russian
+ ...
the same Dec 30, 2013

Didn't find this topic earlier so mine is at http://www.proz.com/forum/sdl_trados_support/262064-unable_to_add_edit_term_in_multiterm_11.html and above mentioned solution didn't work for me

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't add terms to MultiTerm (Studio 2011)

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search