Can't open TM's in Studio 2011
Thread poster: Robert Rietvelt

Robert Rietvelt  Identity Verified
Local time: 18:36
Member (2006)
Spanish to Dutch
+ ...
Dec 15, 2013

Whenever I try to open my TM's English-Dutch (or those of the client for that matter) I get the message:

"This translation memory 'EN' will not be used for the following language pairs English (UK) - Dutch (NL).
To edit the translation memory used for these language pairs, go to the individual language pair level."

This is abracadabra for me. I really have no idea what is meant and how to solve this problem.

While trying, also the SDL plug-in couldn't be validated, but with the help of a forum here, I think I solved this, although both problems could be related (????).

I work with SDL 2011 on XP.

Does anyone have a solution?


 

Jitka Komarkova (Mgr.)  Identity Verified
Czech Republic
Local time: 18:36
Member (2013)
English to Czech
+ ...
Discrepancy of "sublanguages" Dec 15, 2013

Hi Robert,

cannot there be a discrepancy in selected sublanguages of English?
ENUK x ENUS?
If the TM is set to be EN UK, it will not open in an ENUS project...

Or it can be a problem of default languages setting (you can see http://producthelp.sdl.com/sdl%20trados%20studio/client_en/Edit_View/TMs/Create_a_Default_TM_Selection_for_a_Language_Pair.htm) - maybe you can find help there.

Best regards
Jitka


 

Robert Rietvelt  Identity Verified
Local time: 18:36
Member (2006)
Spanish to Dutch
+ ...
TOPIC STARTER
I don't think so Dec 15, 2013

Hi Jitka,

The TM of the client says English (UK) - Dutch (NL), just like mine.

I can open the files just fine, but when I try to open my TM, it won't. The TM of the client stands in a separate window under the window of my TM, with the message

"The folowing language pairs do not use the the language providers listed under All Language Pairs. Review the list as required".

Also abracadabra for me. Language providers? Which list? Where?

By the way, the link you sent me, can't be opened. I get an error message.


 

Robert Rietvelt  Identity Verified
Local time: 18:36
Member (2006)
Spanish to Dutch
+ ...
TOPIC STARTER
By the way Dec 15, 2013

I don't know if this comment is relevant, but Multiterm and Autosuggest are working just fine.

 

Robert Rietvelt  Identity Verified
Local time: 18:36
Member (2006)
Spanish to Dutch
+ ...
TOPIC STARTER
By the way 2 Dec 15, 2013

I tried to open the TM with other files, and then it works!

But my question is still "why not with the project I am working on?"


 

SDL Community  Identity Verified
United Kingdom
Local time: 18:36
English
It does sound like... Dec 15, 2013

... a language flavour thing. Check that you are using the same flavour, so English UK vs English US for example. Studio is very picky with language flavours. You can work around them using the AnyTM app from the openexhange but out of the box you need to match languages perfectly.

Regards

Paul


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Can't open TM's in Studio 2011

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search