Pages in topic:   [1 2] >
Insufficient privileges - Error 108
Thread poster: Marco Oberto

Marco Oberto  Identity Verified
Italy
Local time: 08:36
Member (2003)
English to Italian
+ ...
Jan 2, 2014

Dear All,


I bought an upgrade from *Studio 2011 Freelance Plus* to *Studio 2014 Freelance Plus* licence end of December.

Today, when opening my Studio 2011, I get the error message window:
Error occurred retrieving your license.
Error Details: *Insufficient privileges (Support reference: InsufficientPrivileges - 108)*

Is that my Christmas present from SDL for buying an upgrade??? They're amazing...

My old Studio 2011 should be up and running as usual, this is what I was told before buying my upgrade.
In fact, my licence is not working and I cannot even deactivate it, as the pop-up window says I cannot deactivate because of insufficient privileges.

Can you help me?


Thank you


Direct link Reply with quote
 

Marco Oberto  Identity Verified
Italy
Local time: 08:36
Member (2003)
English to Italian
+ ...
TOPIC STARTER
Error messages when installing or starting SDL Trados Studio 2011 or later: "InsufficientPrivileges" Jan 2, 2014

Hopefully, after googling key words in search for some help, I found the following solution to my problem, which seems to work:


InsufficientPrivileges -108

The service was not installed with sufficient privileges. This is caused by the service being installed with ordinary user privileges (which should be impossible under normal circumstances) or the computer was set up in such a way that only the administrator account itself can install services.


To fix the two errors mentioned above:

Click Start > Run...
Type: services.msc
The Services dialog will open.
Scroll in the list to:
Nalpeiron Licensing Service
Nalpeiron Control Service
First right-click on Nalpeiron Control Service and select Properties.
In the Properties dialog box, switch the Start Up Type option to Automatic.
Click Apply and OK to confirm the changes.
Right-click on the service name again and choose Start.
Repeat step 5 to 8 with the service Nalpeiron Licesing Service.
Now close the Service dialog and start SDL Trados Studio again. The errors should be fixed.



I hope no more Christmas present will be sent to me for as long as possible


Direct link Reply with quote
 

Stella Biagetti
Local time: 04:36
English to Portuguese
+ ...
Pretty much the same problem Jan 2, 2014

Hi everyone!

Hope you can help me with this issue, seems like I've received the same "Christmas gift" as Marco...

I bought the upgrade (2009 Freelance to 2014 Freelance) last month and installed it today, only to find the program won't open AT ALL.
When I try to open Trados Studio 2014, I get the following error message:
"Error occurred retrieving your license. Error Details: Insufficient privileges (Support reference: InsufficientPrivileges - 108)"
and then it tells me to DEACTIVATE my license (how so? I haven't even activated it yet!!!!) and when I try to do so it doesn't work - error: "Unable to obtain your activation code. Please enter it manually to deactivate the product" - when I enter the code it says "Insufficient Privileges" AGAIN...

Although intended for Studio 2011, I've tried this (http://www.proz.com/forum/sdl_trados_support/235405-studio_2011:_error_occurred_retrieving_your_license.html) but without success...
I'm using Windows XP on VirtualBox.

Any ideas?


Direct link Reply with quote
 

Rowsie  Identity Verified
France
Local time: 08:36
Member (2012)
French to English
Totally locked out of Trados Studio Feb 23, 2014

This happened after a Windows update - suddenly Trados Studio 2011 refused to open initial message OutdatedVersion -65 tried all the 'fixes' suggested but no-go , in desperation I upgraded to Studio 2014 (500+ euros up my shirt) and still no go - I even paid for SDL assistance - but when I apply for that I get an error message!!!! Am truly on the point of chucking my computer out of the window! Is there any way of talking to a REAL PERSON at SDL who will not just politely point me back to the labyrinth of totally unhelpful, lengthy and time wasting junk that I for one cannot begin to understand? For the cost of all this why can't a technician come into my PC and sort the issue? Is that too much to ask? I happen to like Trados, which is why I rarely use Wordfast Pro - but this has got me sooooooo frustrated (and poor) aaaarghhhhhh!!!!! Oh yes and one of the Nalpeiron things has totally disappeared from services as well Jabber, jabber this is just not funny, can't I go back to dear old Trados 7 - so simple and reliable

Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 08:36
English
Contacting Support Feb 23, 2014

Hi Rowsie,

If you have paid for support then you can contact them, even by email if you’re having a problem. Look in your MyAccount under MySupport and you will see how to do this. But if this doesn't help you then please send an email to pfilkin@sdl.com so I know who Rowsie is and I will ensure you get support.

Regards

Paul


Direct link Reply with quote
 

LuVindeMaclean
Local time: 03:36
Italian to Spanish
+ ...
HELP! Same problem Studio 2014 has blocked my license! Apr 1, 2014

Hello, everyone!

Unbelievable, my license has been blocked and I have an assignment for tomorrow. I can´t open Studio 2104 nor 2011, nor deactivate the product online or offline to use on another PC. I'm running Windows 8. Neilperion Control Service is running, but it won´t let me start Nalpeiron Licensing Service in services.msc.

Anyone has any ideas on what to do?? I don't have the Studio Support, if I get it, would my problem be solved?? Any advice is welcome.

Thanx, many

Luciana


Direct link Reply with quote
 

LuVindeMaclean
Local time: 03:36
Italian to Spanish
+ ...
FINALLY SOLVED!!! Apr 1, 2014

It seems that windows automatic updates can cause this problem with the license... so the license server company (nalpeiron) has created a patch to install, you can find it here:

http://static.olark.com/jsclient/follow.html?_ok=2974-161-10-9707&wcsid=QeWJZ8wyJolbYBY5789BG32pDSIK6pI6&_oklv=1396470926426,QeWJZ8wyJolbYBY5789BG32pDSIK6pI6&hblid=CdmNZM0J8s9e2q13789BG32pDSKA5rop&_okgid=**null&olfsk=olfsk8805029222276062&url=aHR0cDovL3d3dy51cGRhdGVteXNlcnZpY2UuY29tLw==&host=support.nalpeiron.com

My husband finally found this for me!! Hope it is useful to someone in the same desperate situation I was until 10 min ago!

Have a great day!


Direct link Reply with quote
 

Bob McAvoy
United States
Local time: 01:36
English
A Few resolution options here Apr 4, 2014

Hi Luciana and Marco,

I'm glad you're both able to work again.

If anyone else incurs this combination of license check popups directly after running a SDL or Windows update, here are a few quick tips to most likely to address this particular concern.


Please note all four directions below will achieve the same goal; #1 & #2 are the easiest. But before attempting any of them, it wise to confirm you are logged into your pc with administrator rights. Plus please bear in mind if Windows UAC is above the minimal setting, it will add additional confirmation boxes to confirm.

(1) SDL KB #4497 | http://kb.sdl.com/kb/article?ArticleId=4497 | Error messages when installing or starting SDL Trados Studio 2011 or later: "InsufficientPrivileges -108" or "ServiceVersionNotCurrent -65"

(2) The quickest link to access the hyperlink Luciana kindly offered is available here: __ http://www.updatemyservice.com __ Please rest assured this hyperlink above is indeed the software licensing software vender. A confirmation is here: http://support.nalpeiron.com/customer/portal/articles/1156163-service-repair-utility-v6-7-?b_id=191 __

(3) SDL KB #4811 | http://kb.sdl.com/kb/article?ArticleId=4811 | Error message "LicenseRead Failure -80" when launching or activating SDL Trados Studio 2011 or stuck on loading plug-ins page

(4) In light of concerns such as Marco & Stella's, we at SDL have added this nice new feature: http://kb.sdl.com/index.aspx?t=sf __ >> Downloads & Install Problems >> "I use Trados Studio ... " >> "The install went fine, but now I receive an error message when opening ... ". Then sub-navigate the particular aspects applicable to your current situation.


If all else fails or you are still concerned, definitely free to reach out to us in SDL Support using either your active SDL Premium Support Contract ; or even via the SDL Solution Finder on these particular SDL Trados Studio will not start / licensing issues.

Regards,
Bob
SDL Support


Direct link Reply with quote
 

Karin Murarova  Identity Verified
Slovakia
Local time: 01:36
Member (2011)
English to Slovak
+ ...
The same error for Studio 2014 Jun 23, 2014

Hi all,

I have the same problem with Studio 2014. I had it installed on Win8 computer and it worked all good. However, I needed to reinstall my system , so I deactivated trados. In My Account the licence is show as available (in fact I have two licences and non is working). I already tried all the steps you were describing for Studio 2011, but still not working. Can you help?


Direct link Reply with quote
 

ChananZass
Italy
Local time: 08:36
Member (2014)
Italian to English
+ ...
Still no luck after all these years Jul 8, 2014

Has anyone resolved this issue lately?
I have a new computer with Windows 7 Ultimate.
SDL Trados Studio 2014 used to work fine on my old computer.
Activation keys are available but I keep getting the "Insufficient Privileges - 108" error, and can't open SDL.

Have followed all (each and every one) the remedies suggested here and on the SDL site, to no avail.
Submitted yesterday a ticket on the SDL assistance site, and am still waiting. As do my clients (not for long, I'm sure).

One would think this problem would be resolved already by SDL, as there are hundreds of comments all over the Web regarding this very problem...

Any suggestion would be appreciated.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 08:36
English
Some things are designed... Jul 8, 2014

... to work this way. In this case the issue is most likely caused by you having insufficient privileges on your machine for this to work. If this is the issue I don't think it would be appropriate for us to even try and find a way to circumvent this because it's something in your computer that is designed to work in this way for your own protection.

If you can't resolve the issue with this article:

http://kb.sdl.com/kb/article?ArticleId=4497&source=article&c=12&cid=23

Then I'm sure a support engineer will be able to resolve this for you in due course.

Regards

Paul


Direct link Reply with quote
 

telbarion
Macedonia (FYROM)
Local time: 08:36
English to Macedonian
Problem solved! Aug 21, 2014

I tried to find solution of this problem running through all possible forums around the net, and did everything what others suggested, but in no avail (OS is Windows 7 Ultimate x64, 8Gigs RAM, with all possible Microsoft patches and updates done regularly). Always I started Studio 2011 (or 2014), I got the same message to deactivate the license that I did not even had the chance to use. And, of course the 108 error message on top of all this. Tried everything to do, but without success. Until, I got an idea to do the next.

1. Installed VirtualXP under Windows7.
2. Installed SDL Trados Studio 2011 (2014) in the VirtualXP environment, and this way got rid of DEACTIVATE and Error 108 messages.

Now everything works perfectly well, especially SDL Studio. In the same time I have both on my screen, Windows 7 and Windows XP.

Good luck to everyone who has the same problem.


Direct link Reply with quote
 
Daecadance
Russian Federation
11 Sep 8, 2014

have the same problem, tried to solve as described above
but
these services are ALREADY launched on my pc and I cannot switch them to Automatic, they are already set that way. but the -108 error still appears


Direct link Reply with quote
 

Helen Moss  Identity Verified
United Kingdom
Local time: 07:36
Member
French to English
Same problem - can anyone help? Oct 17, 2014

I am having this same problem suddenly after using Studio 2011 since it came out. I have tried ALL the solutions proposed on this thread and in the SDL knowledge base to no avail. I really would like to deactivate my license as I believe that my computer needs a reinstall of the operating system. But it is impossible to deactivate the license. When I try I get another 'insufficient privileges' message and if I try to deactivate offline I get this error message when trying to generate a certificate:

Offline deactivation has failed
OK
(You cannot call this method if ActivationMethods is InternetActivated or LicenceCertificate OK)

Can any help please? Is there any way of getting SDL to deactivate the license? I am using Windows 7, Studio 2011. I do not have a support contract

Thanks so much!

Best wishes,
Helen


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 08:36
English
Use the solution finder as previously mentioned... Oct 17, 2014

... and if you don't find a solution to your issue in there you will be able to log a support case and get help.

Regards


Paul


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Insufficient privileges - Error 108

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search