SDL MultiTerm/Studio 2011 add/edit terms not working
Thread poster: JoelD

JoelD  Identity Verified
Local time: 12:54
Japanese to English
Jan 9, 2014

I am transferring my reply to a thread on 2014 to a new post since this is about 2011

-----

Version: Studio 2011 (Updated 1/8/2014)
OS: Win 8.1
Java: Version 7 Update 45)
Error messages: None

-----


I recently switched computers from Win 7 to Win 8.1. After a relatively pain-free license transfer process, my old nemesis returned: I am no longer able to add terms to MT from the Studio interface. When I use my shortcut key, the mouse pointer spins for a while, then the pane turns blank. I have to click the Cancel Edit button to get my Termbase Viewer back, so I can see my terms but I cannot enter new ones as I work.

I used to get error messages and/or Java security prompts when this happened, now it just goes blank with no warning whatsoever.

Apparently some update was issued for 2014, but what about 2011? Are we left to fiddle around with installing old versions of JAVA?


 

JoelD  Identity Verified
Local time: 12:54
Japanese to English
TOPIC STARTER
Error message Jan 9, 2014

FYI

I have confirmed I get a script error message when I highlight terms to add to MT and try to Save them.

Script error
Line: 93
Char: 2
Error: "Object doesn't support property or method 'save'
Code: 0
URL: file:///C:/Program%20Files%20(x86)/Common%20Files/SDL/MultiTerm9/Editor/script/connector.js


I will attempt to downgrade Java to U40 and disable the Next Gen Plugin tonight after I get all this work that has been piling up done.

Same old problem still not solved...
Been screwing with this bug since 2009!!


 

MikeTrans
Germany
Local time: 05:54
Italian to German
+ ...
That's an old song, but... Jan 9, 2014

Hi Joel,

please read the last reply in this thread:

https://groups.yahoo.com/neo/groups/TW_users/conversations/topics/66567

Good luck,
Mike


 

JoelD  Identity Verified
Local time: 12:54
Japanese to English
TOPIC STARTER
Patch? Jan 10, 2014

Can't SDL make a patch for 2011?

I am definitely not comfortable messing around with Java settings.


 

JoelD  Identity Verified
Local time: 12:54
Japanese to English
TOPIC STARTER
For the record... Jan 11, 2014

I de-installed Java U45 and installed U40, so now the add/edit terms interface is working within Studio.

But I'm still not too happy with the fact that the issue was fixed in 2014 but apparently ignored, forgotten or backburner-ed in 2011.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL MultiTerm/Studio 2011 add/edit terms not working

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search