Problems logging a support case
Thread poster: 564354352
564354352  Identity Verified
Denmark
Local time: 06:23
Danish to English
+ ...
Jan 10, 2014

Is there an SDL supporter who can help me out, please?

I wrote to SDL to mention that after a computer crash, I had to reinstall my SDL Trados licences on a new computer without first being able to return the licenses. I had successfully managed to reinstall SDL Trados Studio 2011, but I could no longer find my license for Suite 2007 in my license file on the SDL website.

I got a kind reply asking me to raise a support case, which I have now attempted to do a couple of times, but once I get to the point where I am to complete the online form, the form does not appear, only the 'Loading' symbol, which keeps turning and turning.

How can I raise a support case online if the form will not load??

Getting a little bit desperate now, as I actually prefer working in Suite 2007 over Studio 2011.

Thanks in advance for any help.


Direct link Reply with quote
 
564354352  Identity Verified
Denmark
Local time: 06:23
Danish to English
+ ...
TOPIC STARTER
Problem solved Jan 10, 2014

Just in case anybody else has the same problem, the temporary issue is that the online support request form will not load if you use Firefox or Internet Explorer, but it will work in Google Chrome.

Direct link Reply with quote
 
MarySue  Identity Verified
Local time: 05:23
English
+ ...
Still problems logging a support case Jan 11, 2014

Are you sure? I'm also having problems logging a support case but am finding that Chrome doesn't work either. At the point of going on to the support page I get an error message

Direct link Reply with quote
 
564354352  Identity Verified
Denmark
Local time: 06:23
Danish to English
+ ...
TOPIC STARTER
Access via Chrome worked for me... Jan 11, 2014

MarySue wrote:

Are you sure? I'm also having problems logging a support case but am finding that Chrome doesn't work either. At the point of going on to the support page I get an error message


Well, that was what I was told in an email from an SDL supporter, and it worked for me when I installed Chrome. But who knows, maybe SDL are trying to fix the issue now and have made it worse than before...


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems logging a support case

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search