How to avoid multiple translations in Studio 2014
Thread poster: translateLT

translateLT  Identity Verified
Lithuania
Local time: 17:15
English to Lithuanian
Jan 15, 2014

I have added 4 translation memories (TMs) to the project. Whenever a segment contains a tag and is a 100% match in one or few of the TMs, if I press Ctrl+Enter to confirm the segment, this segment appears as 99% match (four entries of 99% are shown in lookup pane). If before confirming segment I do delete all instances of this segment from all TMs, after confirmation it shows correctly as one 100% match in all TMs.

How should I avoid such behavior? What settings to look for?

Addition: I reckon it might be related with options in Translation memory settings-> Fields and Settings, because each TM has different optional fields or no fields. I have just tried to edit one of 99% matches by pressing F2 and selected a value for one of optional fields and then two entries of 100% matches appeared. How should I configure these options so that I woudnt have to edit each entry or delete all entries before confirmation?

[Edited at 2014-01-15 10:42 GMT]

[Edited at 2014-01-15 10:43 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to avoid multiple translations in Studio 2014

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search