SDL Automated Translation Server ... not working
Thread poster: PaulPatruno

PaulPatruno  Identity Verified
United States
Local time: 19:04
Member (2011)
English to French
Jan 19, 2014

Quite recently, the access to SDL ATS from within Trados Studio 2014 through "Project Settings / Add / SDL Automated Translation Server connection / SDL ATS community account for SDL Trados Studio users" stopped working and when I click Next, the following message shows up "Please check that you are using the correct server name and port number"

I have no idea about what to do to get it back running.
SDL BeGlobal Community is still working today (was not yesterday).

Can someone tell me if SDL has stop this access definitively or it is a recurring and lasting server problem?


 

SDL Community  Identity Verified
United Kingdom
Local time: 02:04
English
Most likely the result of ... Jan 20, 2014

... network issues. If you still have this problem today log a case through the solution finder. Go to the Knowledgebase;

http://kb.sdl.com

Then go to the tab called Solution Finder and now go here;

Download & Installation Problems
- I use SDL Trados Studio and/or SDL MultiTerm 2009, 2011 or 2014

Follow the route for your problem (most likely... the installation was fine but now something doesn't work... or similar) and if there is no answer to help you by the time you get to the end you'll be presented with a form to contact support. Complete all the fields in the form making sure your email address is entered correctly or nobody will be able to get back in touch with you.

I hope this helps.

Regards

Paul


 

Kai Fiebach (Dipl.Ing.)  Identity Verified
Germany
Local time: 02:04
Member (2007)
English to German
Already offline for more than a week Jan 20, 2014

It is not a simple network issue.
SDL ATS service already has been unreachable for more than a week.
I tought this was intentional to make people use SDL BeGlobal.
However, IMHO SDL ATS results were better.

[Edited at 2014-01-20 14:36 GMT]


 

PaulPatruno  Identity Verified
United States
Local time: 19:04
Member (2011)
English to French
TOPIC STARTER
SDL ATS not working Jan 20, 2014

I am not sure. The error message "Please check that you are using the correct server name and port number" seems to be a new issue?
I will not be good for the community to loose this valuable access that I have used for many years and loose it the way you describe, without any notice.
Both systems are not 100% reliably available.
As I said last Saturday BeGlobal was also not accessible to me.


 

Jillian Pandor
United States
Local time: 20:04
Spanish to English
+ ...
I feel your pain Jan 27, 2014

I'm having the same problem with both of these services. BeGlobal seems to work when it wants to, and SDL ATS doesn't work for me at all. I've been having these problems for about the last month or so, but today seems to be especially frustrating in this regard.

If you happen to find a solution, please keep me posted and I will obviously do the same.

Thanks!


 

m_laura_suarez
Argentina
Local time: 21:04
English to Spanish
+ ...
Same problem here... Jan 27, 2014

Hi everyone,

Kindly post any updates on this issue.

Thanks!

Laura


 

PaulPatruno  Identity Verified
United States
Local time: 19:04
Member (2011)
English to French
TOPIC STARTER
SDL ATS is an old system, but useful - Jan 28, 2014

The answer I got "SDL ATS is an old system that was used for automated translation. This is now obsolete and has been left there just for some users that still need it, but it is actually a legacy system. Therefore, there are no efforts put into maintaining this. SDL BeGlobal Communities is the new version of this and it is much better so this is what you should be using." is not consistent with my experience.

I am still pressing SDL to give me an access.
If the system is old and working, I need it as an alternative and a backup to BeGlobal.

I appreciate your support If more people are feeling the same way


 

m_laura_suarez
Argentina
Local time: 21:04
English to Spanish
+ ...
Back to normal? Jan 29, 2014

Paul,

Thank you very much for the update.

It has apparently been solved, at least in my case.

Best regards,

Laura


 

PaulPatruno  Identity Verified
United States
Local time: 19:04
Member (2011)
English to French
TOPIC STARTER
Not so fast Jan 31, 2014

It went back to normal yesterday an today it is down again.
I do not understand who is on control of that situation.

If he or she happens to read that, please, leave this server up and help everyone who need to work using this legacy system happy to use it.


 

Schaar  Identity Verified
Local time: 02:04
Danish to English
+ ...
Please help! Mar 18, 2014

As I can see from the above there have been some problems with the SDL Automated Translation Server. I have always used this (I use Trados Studio 2009) without any problems.

Recently, however, I suddenly cannot log on to the server. It says that the language pair is not supported - although it has been for several years...

Can anyone help, please? It would be much appreciated!


 

PaulPatruno  Identity Verified
United States
Local time: 19:04
Member (2011)
English to French
TOPIC STARTER
It is working for me woth Trados 2014 Mar 18, 2014

I can say that things have slightly improved since my original posting and it is working just fine at the moment (ENGLISH into FRENCH).
Hope this will help.


 

Soraya Hoepfner
Germany
Local time: 02:04
Member (2010)
English to Portuguese
+ ...
Not working for me! May 5, 2015

Hi All,

anyone else still experience this problem? I have never had it since yesterday, same day I've decided to try the 'SDL Language Cloud'. Now SDL Automated server prompt me 'check the server and port' and no connection anymore... I have tried removing and adding, restarting, no success...icon_frown.gif


 

Gabriel Catalan  Identity Verified
Spain
Local time: 02:04
English to Spanish
SDL automated translation no connectcion May 8, 2015

Soraya Hoepfner wrote:

Hi All,

anyone else still experience this problem? I have never had it since yesterday, same day I've decided to try the 'SDL Language Cloud'. Now SDL Automated server prompt me 'check the server and port' and no connection anymore... I have tried removing and adding, restarting, no success...icon_frown.gif


I have exactly same problem. Connection doesn't work.


 

PaulPatruno  Identity Verified
United States
Local time: 19:04
Member (2011)
English to French
TOPIC STARTER
I have the same problem May 8, 2015

Same here. It is not working today.

 

Sonia Geerlings  Identity Verified
Australia
Local time: 11:04
Member (2005)
French to English
+ ...
I have the same problem. May 9, 2015

This is a reoccurring problem...icon_frown.gif

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Automated Translation Server ... not working

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search