Trados 2014, agonizingly slow typing
Thread poster: Ginnine Robar

Ginnine Robar  Identity Verified
Canada
French to English
Jan 21, 2014

Hi all,

I'm running Trados 2014 on Windows 8. Every other program is running fine, there is no lagging when using Word, streaming video, etc. I have tried shutting down every other program so only Trados is running. Checking task manager my CPU/RAM aren't being particularly overworked.

Other functions of Trados are working fine. Adding glossary terms, generating previews etc are working at a normal pace. Scrolling up and down doesn't lag. Even editing previously translated segments is not particularly slow.

But typing in previously untranslated segments is painfully slow. It can take 30 seconds + for the program to catch up with me.

The only change to the computer between when things were working fine and when this suddenly started was a windows update on Sunday. The only other thing I can think of is maybe Trados has trouble with documents over a couple thousand words (the one I'm working on is 10K, and I'm at about 4000) but I can't imagine that's really the case.

Has this happened to anyone else? Any ideas on what I can try to get the program moving again?

Thanks

[Edited at 2014-01-21 19:44 GMT]


Direct link Reply with quote
 

Mark Nathan  Identity Verified
France
Local time: 19:08
Member (2002)
French to English
+ ...
Similar Jan 21, 2014

I sometimes get this if Internet Explorer (11) is running. Seems weird, but Trados works better when it is not running... so I just use Chrome and Mozilla.

Direct link Reply with quote
 

Shai Navé  Identity Verified
Israel
Local time: 20:08
Member
English to Hebrew
+ ...
Could be a confilict with an Anti Virus Jan 21, 2014

Try to add Studio to the exceptions list in your AV. If you are using Windows 8 and didn't install any AV, then you have Windows defender installed and it has a known (but sometimes sporadic) issue with Studio.

Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 19:08
Member (2002)
English to Russian
+ ...

Moderator of this forum
Happened to me a couple of times Jan 21, 2014

with both Studio and Wordfast. The remedy in my case was simply saving my work, closing Studio (or Wordfast) and re-start them.

Maybe this would help in your case too?

Natalia


Direct link Reply with quote
 

Ginnine Robar  Identity Verified
Canada
French to English
TOPIC STARTER
Will try Jan 21, 2014

I do use Chrome exclusively and have rebooted the computer several times.

I'll try changing my firewall/anti-virus settings (I use AVG and the windows firewall). And report back if that helps (or if it doesn't).

Thanks for the suggestions so far


Direct link Reply with quote
 

Jo Macdonald  Identity Verified
Spain
Local time: 19:08
Member (2005)
Italian to English
+ ...
Avg Jan 22, 2014

The old versions used to be good but the latest ones are really heavy on system resources.
Microsoft Security Essentials works much smoother imo.
Still add an exception for all Trados progs.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 2014, agonizingly slow typing

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search