Trados Studio 2014 - Automatic term pop-up window never appears more than once
Thread poster: Martin Henderson

Martin Henderson  Identity Verified
Spain
Local time: 04:30
Member (2012)
Spanish to English
Jan 22, 2014

Hi all,

I was wondering whether somebody could give me an answer regarding this problem that I have been having with Trados Studio for years.

It concerns the little pop-up window that you get when you begin to type the first few letters of a term that you have already entered into the termbase. Basically, what I have noticed is that for some reason it only ever works for the first instance of the recognised term in a given segment. For example, I am currently translating a document that contains the phrase "Social Security Agency", which I have already added to the termbase and for which I do get a little pop-up window whenever it appears in a segment. However, the little pop-up window will only work the first time that phrase occurs in the segment, with all subsequent occurrences of the phrase in that same segment being ignored, which means that I have to copy and paste them manually or just type them out again from scratch.

So my question is this: is there some setting in Studio that I am overlooking that I can change to correct this behaviour or is this "by design"? If it is by design then I simply cannot believe it! I'm pretty sure MemoQ allows you to automatically insert a phrase even if it has already appeared in that segment once before. Common sense would seem to make that an obvious requirement of the product from my point of view.

Thanks,
Martin


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 04:30
Member (2010)
Spanish to English
Setting Jan 22, 2014

Go to File tab>Options>Autosuggest
Untick "hide suggestions that have already been used"

This setting controls all sources that you have selected (termbase, A/S, Autotext).


Direct link Reply with quote
 

Erik Freitag  Identity Verified
Germany
Local time: 04:30
Member (2006)
Dutch to German
+ ...
Autosuggest settings Jan 22, 2014

Martin Henderson wrote:

So my question is this: is there some setting in Studio that I am overlooking…?


Yes, you are! In the "File" tab, go to Options. In the window that opens, select "Autosuggest". You want to uncheck the second option on the right side ("hide suggestions that have been used before").

I'm, using the German user interface, so the actual wording probably is different.

HTH,
kind regards,
Erik


Direct link Reply with quote
 

Martin Henderson  Identity Verified
Spain
Local time: 04:30
Member (2012)
Spanish to English
TOPIC STARTER
Problem resolved! Jan 22, 2014

Excellent! Thank you very much to both of you for your advice. I have been wondering about this for years but I never got round to determining the cause because it was only ever an intermittent problem and wasn't enough of a nuisance to bother me that much, my attempts at a resolution never got further than Googling it and finding nothing.

I still think that that setting should be the default though!

Regards,
Martin


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2014 - Automatic term pop-up window never appears more than once

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search