Pages in topic:   [1 2] >
Studio 2014 won't find matches in TM, why?
Thread poster: Joanna Ryzenweber
Joanna Ryzenweber
Poland
Local time: 02:30
Polish to English
+ ...
Jan 23, 2014

I updated my Studio yesterday. Since then, I've been trying to work out why TM search stopped working...

I mean, the TMs are there all right. All the content can be found by Concordance, and with my urgent jobs, I just had to copy-paste all the text from the Concordance result window. But the Translation Results window keeps showing "no matches found".

I checked the matching percentage settings, they are fine (I set the minimum match value at 50%!). I recreated my TMs - exported them, then reimported to an empty TM. Nothing. What else can I do? What's wrong?

Please help.
Thanks...


Direct link Reply with quote
 

IrimiConsulting  Identity Verified
Sweden
Local time: 02:30
Member (2006)
English to Swedish
+ ...
Is automatic lookup enabled? Is the language correct? Jan 23, 2014

There are two possibles causes I can think of:

1) Check that automatic TM lookup on segment enter is enabled.
2) Check that the TM language (and language variant!) are the same as in the translation file.


Direct link Reply with quote
 
Joanna Ryzenweber
Poland
Local time: 02:30
Polish to English
+ ...
TOPIC STARTER
Yes and yes. Jan 23, 2014

IrimiConsulting wrote:

There are two possibles causes I can think of:

1) Check that automatic TM lookup on segment enter is enabled.
2) Check that the TM language (and language variant!) are the same as in the translation file.



Yes to both your questions.

But now I've found out that the problem is not always there, it only appears with some files. Unfortunately, I can't find any particular difference between the files that will work fine and the files that won't. The same file format (ordinary doc files), language settings... Except that the problem files have 100% matches in TM. It's as if Studio couldn't somehow "discover" these 100% matches.


Direct link Reply with quote
 

Victor Martin  Identity Verified
Spain
English to Spanish
+ ...
I have the same problem Jan 24, 2014

Hi all,

I have EXACTLY the same problem. I updated to sdl trados 2014 2 days ago, and after testing a lot of options (delete everything, create the project from 0, create new TM, import to it the files already translated...) nothing...

It found a fuzzy match just sometimes, but i don't know why in some cases yes, in others no... pretty rare...

I have one question, when there is a fuzzy match, for example, 99% / 74% (nevermind which one), the square has not background colour. I think it should be yellow, but is white (non coloured)

May be there is an option to activate it... and i haven't seen... but I've lost already 2 days, and I cannot loose more time...

Please HELP!

Thank you all


Direct link Reply with quote
 

Victor Martin  Identity Verified
Spain
English to Spanish
+ ...
Minimum match value was too high! Jan 24, 2014

Victor Martin wrote:

Hi all,

I have EXACTLY the same problem. I updated to sdl trados 2014 2 days ago, and after testing a lot of options (delete everything, create the project from 0, create new TM, import to it the files already translated...) nothing...

It found a fuzzy match just sometimes, but i don't know why in some cases yes, in others no... pretty rare...

I have one question, when there is a fuzzy match, for example, 99% / 74% (nevermind which one), the square has not background colour. I think it should be yellow, but is white (non coloured)

May be there is an option to activate it... and i haven't seen... but I've lost already 2 days, and I cannot loose more time...

Please HELP!

Thank you all



After 2 days looking for solutions, 5 minutes after write here, I've found a solution...unbelievable
To me, it was just because of the settings...:

Project settings / Languages / Translation memory / Search / Translation:
I had a minimum match value of 70%. I've changed to a lower value (30% just to test.. and IT WORKS!!!!)

I hope this is usefull to others.

Regards


Direct link Reply with quote
 

Victor Martin  Identity Verified
Spain
English to Spanish
+ ...
Try a lower match value Jan 24, 2014

(I set the minimum match value at 50%!)


Try a lower match value just to test (30% is the lowest). To me 50% were too high sometimes and I thought it didn't work!


Direct link Reply with quote
 
Joanna Ryzenweber
Poland
Local time: 02:30
Polish to English
+ ...
TOPIC STARTER
Things aren't always what they seem :-( Jan 24, 2014

Victor Martin wrote:

After 2 days looking for solutions, 5 minutes after write here, I've found a solution...unbelievable


That's exactly what happened to me yesterday, though for no apparent reason (adjusting the match values did not change anything).
The original "problem files" suddenly started to work fine after rebooting my PC and creating yet another project. No idea why.
And everything seemed to go well, and I was just starting to enjoy it when this morning - the same thing happened again with three other files. Haven't tried them yet after a reboot, was too angry to even try.

I really hate it when your software does something for no reason, then stops doing that, then starts doing that again, and you have no idea what to expect tomorrow.


Direct link Reply with quote
 
ferander
Hungary
Local time: 02:30
English to Hungarian
TM results display only after Ctrl+Shift+Alt+Enter key combination May 12, 2014

In Studio 2014 the TM won't work. I get the following message in every segment : 'No translation results to display.'
However if I change segment status to translated pressing the above shortkey (Ctrl+Shift+Alt+Enter, it means that I stay in the same segment) the tm results show up.

I tried studio 2011 with the same files and there isn't any problem there.

Any idea?


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 02:30
Member (2010)
Spanish to English
New SP1 shortcut to confirm segment and send it to TM May 12, 2014

ferander wrote:

if I change segment status to translated pressing the above shortkey (Ctrl+Shift+Alt+Enter, it means that I stay in the same segment) the tm results show up.



The shortcut you mention confirms a segment (i.e., sends it to the TM) and stays in the same segment. It's quite normal for the TM results to show up afterwards, because you've just saved that segment in the TM.


I tried studio 2011 with the same files and there isn't any problem there.
Any idea?


It sounds as if the TM that is giving you results in Studio 2011 isn't the same one that's assigned to your project in Studio 2014. Might that be the case?


Direct link Reply with quote
 
ferander
Hungary
Local time: 02:30
English to Hungarian
TM problem in Studio 2014 May 13, 2014

Emma Goldsmith wrote:

The shortcut you mention confirms a segment (i.e., sends it to the TM) and stays in the same segment. It's quite normal for the TM results to show up afterwards, because you've just saved that segment in the TM.


Yes, but the actual TM contains also fuzzy matches that only show up after confirming the segment the mentioned way.


It sounds as if the TM that is giving you results in Studio 2011 isn't the same one that's assigned to your project in Studio 2014. Might that be the case?



No, I tried it with the same file, same TM.
Actually I've been facing this problem only for a while. At first Studio 2014 worked fine.


Direct link Reply with quote
 

Eileen Cartoon  Identity Verified
Local time: 02:30
Italian to English
Actually I've had the same problem since I started using 2014 May 13, 2014

I have been using Studio 2104 since the end of last year and I have been seeing this come up a lot. But there does not seem to be any consistency. For some segments I get the normal hits and fuzzy matches with the underlined or crossed out words. Then on the next segment I get nothing but the concordance search shows a sentence that is exactly the same but with a semicolon instead of a period or no punctuation at the end. This should come up as a 99% match but it doesn't. Any ideas why? It is really curious and also probably affects the word counts.

Thanks
Eileen


Direct link Reply with quote
 
Sarah Jackowski
Germany
Local time: 02:30
English to German
Check Penalty Settings May 14, 2014

Eileen Cartoon wrote:

I have been using Studio 2104 since the end of last year and I have been seeing this come up a lot. But there does not seem to be any consistency. For some segments I get the normal hits and fuzzy matches with the underlined or crossed out words. Then on the next segment I get nothing but the concordance search shows a sentence that is exactly the same but with a semicolon instead of a period or no punctuation at the end. This should come up as a 99% match but it doesn't. Any ideas why? It is really curious and also probably affects the word counts.

Thanks
Eileen


Did you check your TM Penalty Settings?


Direct link Reply with quote
 
lucia001
Czech Republic
Meybe a solution Jun 18, 2014

Hi all,

I have the same problems with all my TMs since the upgrade to 2014 (we have 41 TMs in 40 different languages). I tried everything suggested here but it didn't work.

I think I found the solution which is working fine for me ( at least with one TM, I have to test it with the others also).

Upgrade the Transaltin Memories and after that it will find your matches in TM.

in Translation Memories view -> Tools -> Upgrade Tranlation Memories.


Please remember to backup your TM first, in my case the new upgraded TM didn't have the segmentation rules from the previous one,so I had to copy them from the old one.

Hope this will help,

L


Direct link Reply with quote
 

Yiftah Hellerman-Carmel  Identity Verified
Germany
Local time: 02:30
Member (2005)
German to Hebrew
+ ...
Thanks lucia Jun 23, 2014

lucia001 wrote:



Upgrade the Transaltin Memories and after that it will find your matches in TM.

in Translation Memories view -> Tools -> Upgrade Tranlation Memories.


Please remember to backup your TM first, in my case the new upgraded TM didn't have the segmentation rules from the previous one,so I had to copy them from the old one.

Hope this will help,

L



Worked for me.


Direct link Reply with quote
 
Goldfin
Local time: 04:30
English to Turkish
+ ...
I might have a solution for that Dec 18, 2015

Dear All,
I had the exact same problem, but I think I've solved it. In some files matches came up and sometimes, although I was definitely certain that I had translated the same sentence before, it said 'no matches found'. Then I realised that, under Project Settings -> Language Pairs -> All Language Pairs ->Translation Memory and Automated Translations, my translation memories in the window to the right did not have the "update" box (far right) checked. When I checked the update box, matches started to pour in. Thinking that I had to do 350.000 characters of work with %20 match without seeing any of the matches, therefore doing everything over any over again, I'm rather irritated. Well, anyway.
Peace,
Goldfin


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2014 won't find matches in TM, why?

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search