SDL ATS error when connecting - "check name of server and number of ports"
Thread poster: Jillian Pandor

Jillian Pandor
United States
Local time: 17:52
Spanish to English
+ ...
Jan 27, 2014

Hi everyone!

I am using SDL Trados 2011 and I typically use the SDL Automatic Translation along with my translation memories.

Recently I have been having problems with ATS. Everytime I try to connect I get an error saying that I check that I am using the correct name of the server and number of ports. However, this happenes when I select my SDL ATS community account (the first connection option in the dialog box) and when the error appears I am only allowed to hit accept. Therefore, I have no idea how I can resolve this issue.

Does anyone know a way to reset ATS or how I could possibly make it work again?

Thanks!!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL ATS error when connecting - "check name of server and number of ports"

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search