SDL ATS error when connecting - "check name of server and number of ports"
Thread poster: Jillian Pandor

Jillian Pandor
United States
Local time: 17:39
Spanish to English
+ ...
Jan 27, 2014

Hi everyone!

I am using SDL Trados 2011 and I typically use the SDL Automatic Translation along with my translation memories.

Recently I have been having problems with ATS. Everytime I try to connect I get an error saying that I check that I am using the correct name of the server and number of ports. However, this happenes when I select my SDL ATS community account (the first connection option in the dialog box) and when the error appears I am only allowed to hit accept. Therefore, I have no idea how I can resolve this issue.

Does anyone know a way to reset ATS or how I could possibly make it work again?

Thanks!!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL ATS error when connecting - "check name of server and number of ports"

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search