Studio 2014 - different tagging not honored by TM
Thread poster: tz7

tz7
United States
Local time: 18:13
English to Japanese
Jan 27, 2014

It might be my setting. My Studio 2014 doesn't care any differences in tag; if the text is identical, it only store one translation even if it has different tags.

Translation for :
This product can be installed on Windows 8.
and
This product can be installed on Windows 8.
should be different but my TM keeps only the recent translation.

Studio shows "99%" match but my TM overwrites old translation with the new one.

How can I change this behavior? (I want to add it as new as default.) I posted the same issue for Studio 2011 but no solution was found.

[Edited at 2014-01-27 19:43 GMT]

[Edited at 2014-01-27 19:52 GMT]


 

Matthew Chen
United States
Local time: 18:13
Japanese to English
What method do you use... Jan 30, 2014

Edit: I posted a suggestion, but then had a chance to try it and confirmed that it didn't work. Hmm...I love to investigate these things, so I will let you know if I find a solution before someone else posts one.

[Edited at 2014-01-30 15:22 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2014 - different tagging not honored by TM

Advanced search







SDL Trados Studio 2017 only €435 / $519
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €435 / $519 / £345 / ¥63000 You will also receive FREE access to Studio 2019 when released.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search