BeGlobal Community stopped working
Thread poster: uskapp
uskapp
Local time: 06:17
English to German
+ ...
Feb 1, 2014

The 'Apply Translation' button is dimmed and there is no more machine translation. It stopped while I was working in my Editor. 'Project Settings' says that this automated translation provider is already specified so it should work - but doesn't. Restarting the computer doesn't help. Is the server down?

Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 14:17
Member (2002)
English to Russian
+ ...

Moderator of this forum
Please see Feb 2, 2014

http://www.proz.com/topic/263053
http://www.proz.com/topic/263320


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

BeGlobal Community stopped working

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search