MT not working in pretranslation
Thread poster: Spiros Doikas

Spiros Doikas  Identity Verified
Local time: 00:31
Member (2002)
English to Greek
+ ...
Feb 12, 2014

Although pretranslation works with current TM (it gets all 100% matches from the TM), it will not use MT (Microsoft). It works just fine when translating normally. When I pretranslate (2014), I get to this screen http://imageshack.com/a/img577/3893/t3rt.png which confirms the use of MT.

I tested with both Studio 2011 and 2014.

This was mentioned here too
http://multifarious.filkin.com/2012/07/12/cat_skinning/comment-page-1/#comment-8436


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 23:31
English
Maybe... Feb 13, 2014

... it’s a settings thing? I had a quick play and produced this video last night of my quick test doing the same thing with Microsoft Translator : http://t.co/38ORsDZoa3

I wonder if you are making changes in the global options for an existing Project or something like that... perhaps?

Regards

Paul


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MT not working in pretranslation

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search