That old "Object reference not set to an instance of an object" chestnut
Thread poster: Mary Worby

Mary Worby  Identity Verified
United Kingdom
Local time: 11:07
Member
German to English
+ ...
Feb 26, 2014

Apologies if this scenario has been discussed before. I can find several references to the error message in the vaults, but none seems to be the same as my particular case.

I'm working in Windows 7. New version of Studio 14 installed last week. Build 11.0.3709.0, apparently.

I'm working on a reasonably sized customer project with a TM provided in old-fashioned TMX format and a file in TTX. An old Termbase was also provided, which I've duly upgraded. When I first set up the project last night, I got the above error message when I tried to open the file in Editor. I gave up last night and tried again this morning, when the project seemed to work fine. Until I opened it again after lunch, when I got the same message, whereupon Studio crashes out.

I've restarted Trados and rebooted the computer. I've tried the solutions suggested on the SDL knowledge base (resetting the window views, renaming various xml settings files and repairing the Trados install), all to no avail.

Does anybody have any bright ideas?

Many thanks
Mary


Direct link Reply with quote
 

Tatiana Nikitina  Identity Verified
Russian Federation
Local time: 14:07
Member (2011)
English to Russian
+ ...
The same problem Feb 26, 2014

I have exactly the same error message with TRADOS Studio 2014 (and Windows 7), but while trying to save the target. And I don't know what to do. Possibly, some general problem with the Studio?

Direct link Reply with quote
 

Livia_Zoelly
Switzerland
Local time: 12:07
English to German
+ ...
Problem when merging segments? Mar 3, 2014

Hello Tatiana,

Was it an HTML file you translated? And did you merge segments in there? Then your problem was the same as mine and maybe you can find a workaround here until SDL have come up with a solution:
http://www.proz.com/forum/sdl_trados_support/265076-error_when_exporting_target_html_file_after_merging_segments_in_studio_2014.html

Have not received any reply on this.

Cheers,
Livia


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

That old "Object reference not set to an instance of an object" chestnut

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search