Studio 2009 "not set to instance of an object" (and I've deleted the usual suspect files)
Thread poster: Mervyn Henderson

Mervyn Henderson  Identity Verified
Spain
Local time: 02:55
Member
Spanish to English
+ ...
Mar 14, 2014

Out of the blue, Studio 2009 refuses to start so, as we've seen here many times before for this message, I delete the usual files via the usual routes:

First:


- BaseSettings.xml
- plugincache.xml
- UserSettings.xml

then:

Sdl.Enterprise.ServerConnectionManager.xml


and then:

sdl.projectapi.xml

and also:

Projects.xml


But still nothing, and back to the "not set to instance of an object" whining.

Any other fixes?


TIA,

Mervyn


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009 "not set to instance of an object" (and I've deleted the usual suspect files)

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search