An error "Java Plug-in 10.51.2 is not installed properly"
Thread poster: Noha Mostafa

Noha Mostafa  Identity Verified
Egypt
Local time: 10:37
Member (2008)
English to Arabic
+ ...
Mar 19, 2014

Dear All,

When I open Trados Studio 2009, I get a message "Java Plug-in 10.51.2 is not installed properly" under it a button "OK".

When I click "OK", I get another message:
"Applet(s) in this HTML page requires a version of java different from the one the browser is currently using. In order to run the applet(s) in this HTML page, a new browser session is required. Close all the netscape browser sessions and start a new browser session to run the HTML page." Under this message there are two buttons "Yes" and "No".

If I clicked the "Yes" button, I have Studio 2009 relaunched, but on clicking "No", the message error disappears.

Can anybody help me in solving this error. It has been appearing for 4 days and I don't know how to solve it.

Thank you for your kind help.

Noha Mostafa

[Edited at 2014-03-19 22:37 GMT]


Direct link Reply with quote
 
Elizabeth Kelly
Ireland
Local time: 08:37
English to German
+ ...
Hi Noha and all! Apr 4, 2014

I have the same problem. Did you or anyone else come up with a fix? Thanks! Elizabeth

Direct link Reply with quote
 

Noha Mostafa  Identity Verified
Egypt
Local time: 10:37
Member (2008)
English to Arabic
+ ...
TOPIC STARTER
"Java Plug-in 10.51.2" Error still persist Apr 5, 2014

Hi Elizabeth,

Actually, the problem still persists and I got no answer from anybody up till now.

I hope someone from SDL Trados or anyone who faced this problem and managed to solve it would kindly offer his help and advise us how to solve it.

Regards,


Direct link Reply with quote
 

Florence Meyer  Identity Verified
France
Local time: 09:37
Member (2011)
English to French
+ ...
Reinstall Java Apr 5, 2014

Dear all,
Reinstalling Java did the trick as far as I'm concerned.
Please see: http://www.java.com/en/download/help/windows_manual_download.xml
BR,
Florence


Direct link Reply with quote
 

Anne-Laure Martin  Identity Verified
France
Local time: 09:37
Spanish to French
+ ...
I have had it Apr 5, 2014

I have had this problem and deinstalling and reinstalling java solved it all.

Direct link Reply with quote
 

Noha Mostafa  Identity Verified
Egypt
Local time: 10:37
Member (2008)
English to Arabic
+ ...
TOPIC STARTER
Java Error Apr 5, 2014

Dear Florence and Anne,

Thank you for your kind help. I re-installed Java and the problem was solved. I hope Elizabeth would re-install it too to solve her problem.

Thank you so much again.

Regards,
Noha


Direct link Reply with quote
 
Elizabeth Kelly
Ireland
Local time: 08:37
English to German
+ ...
Hi everyone! Apr 9, 2014

Thank you so much! Uninstalled and re-installed Java and got MultiTerm working!

Direct link Reply with quote
 
Bagus  Identity Verified
Japan
Local time: 17:37
English to Japanese
Hello Jul 12, 2014

This solution helped me as well. Thanks!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

An error "Java Plug-in 10.51.2 is not installed properly"

Advanced search







SDL Trados Studio 2017 for €415/$495 with free eLearning
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 For this month only – receive SDL Trados Studio 2017 - Getting Started eLearning for FREE.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search