some or recent entries disappeared in MultiTerm 2011
Thread poster: Hakan Kiyici

Hakan Kiyici  Identity Verified
Turkey
Local time: 02:36
Member (2009)
English to Turkish
+ ...
Mar 24, 2014

Hi, I am not sure this happened to anyone.

While working on a project, I added several terms to the termbase as I was working.

I reopened the project today and those recent (not sure if some of the previous ones are missing) entries are missing. I sure that I entered the term and used it several times over.

Just guesswork. Should I be shutting down the software to somehow seal/register what is entered last?

Is it a bug or something?

Any ideas.

Thank you
Best

Hakan


Direct link Reply with quote
 

Lorenzo Bermejo
Local time: 01:36
English to Spanish
+ ...
same problem Mar 24, 2014

I had the same problem of some terms disappearing after reorganizing a Multiterm 2014 termbase.

and some terms appear or don't appear, randomly, in the Term recognizition window during translation in the Editor, and of course they are in the termbase.

I wish SDL would fix this once and for all. it is surely a bug.


Direct link Reply with quote
 

Hakan Kiyici  Identity Verified
Turkey
Local time: 02:36
Member (2009)
English to Turkish
+ ...
TOPIC STARTER
returned Apr 7, 2014

Appearing in recognition pane is just another issue. Especially lengthy sentences, it does not recognize most of the terms. This is a display issue.

Another file has come in for the same product/company. I wanted to use my termbase. I am sure I entered it. It is one of the major terms. But it is not there. Very silly and annoying.

I will have to re-enter them.

SDL tends hava a tendency of solving major bugs and selling them in new versions. Minor ones, they do resolve with patches at longer intervals.

Take it or leave it kind of situation I guess.


Lorenzo Bermejo wrote:

I had the same problem of some terms disappearing after reorganizing a Multiterm 2014 termbase.

and some terms appear or don't appear, randomly, in the Term recognizition window during translation in the Editor, and of course they are in the termbase.

I wish SDL would fix this once and for all. it is surely a bug.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

some or recent entries disappeared in MultiTerm 2011

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search