Alignment Problems on Studio 2014
Thread poster: Annie Sapucaia

Annie Sapucaia  Identity Verified
Canada
Local time: 08:26
Member (2011)
French to English
+ ...
Mar 30, 2014

I've been trying to import previously translated documents into Trados 2014, but to no avail. I tried as DOC, DOCX and XML. With DOC and DOCX it won't accept it (it says file not supported), and with XML it works but the alignment is outrageous and completely useless.

I've used internet tutorials and it looks like I'm doing everything right (click Align Documents, create new translation memory, insert source and target files), but it's not working.

Any help will be appreciated. I'm new to CAT tools so it's a real possibility that I'm just totally lost.

[Edited at 2014-03-30 02:17 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 14:26
English
The problem with the Word files... Apr 2, 2014

... is most likely because of tw4win styles. If you have previously translated files then there is a good chance they were handled in the legacy Trados application. This means the target files probably have the tw4win style included in the file. Studio will not open a monolingual file with this style included because it’s looking for a bilingual file when it sees this style.

So, you need to go into your File -> Options -> Filetypes and then look in the Common node for the type of Word files you are working with:

- Microsoft Word 2000-2003
- Microsoft Word 2007-2013

In here you will see an option called:

Process files with tw4winMark style

Check this and try the files again... this time they should align.

On the quality of the alignment... this very much depends on the quality of the files you are aligning. You can adjust the slider when you align the files so that you get only good alignment results, but then if the files don't match very well you may find there are hardly any TUs in the Translation Memory at all.

The next release for Studio, due this month, will contain an alignment editor so you can reduce the quality and then correct the alignment manually. Until then, if you use Studio your best option is probably to open the original source file again, attach the TM you aligned and then work through the source file correcting the translations and confirming to your Translation Memory as you go.

Alternatively you could have a go with something like LF Aligner from Farkas András which won’t help with the XML but it does a pretty good job on Word files. You can find this here : http://aligner.sourceforge.net/

Regards

Paul


Direct link Reply with quote
 
Alex Bradbury
Local time: 13:26
French to English
+ ...
"object reference not set to an instance of an object" when aligning Apr 2, 2014

Hi there,

I have Studio 2014 and sometimes get this very general message when aligning. I have read through a few threads and found that it can refer to all sorts of things. In my case, I've only come across it when aligning texts. I'm currently trying to align 5 pdfs and the message is coming up for every single text. I've been able to align some pdfs in the past; and the message has come up with Word docs in the past too - so I don't think the problem is limited to pdfs. After one failed attempt, I retried using the automatically generated Word files that had appeared in the same folders as the pdfs. But that didn't work either (same error message).

I should also point out that i'm not expecting an amazing alignment given that I'm working with pdfs - anything will do really; just at the moment I'm not even getting past first base.

I've tried the solution suggested for previous versions of Trados - i.e. deleting the following files and reloading Trados:
BaseSettings.xml
Plugincache.xml
UserSettings.xml

But it didn't work. There's also another settings file in the same folder as the others entitled simply:
Settings.xml.

Should I perhaps try deleting that as well and then reloading?

Or does anyone know of any other solutions?

Thanks for any help anyone can offer!


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 14:26
English
I think if I saw this... Apr 2, 2014

... the first thing I would do is see whether I could open the files separately for translation first. If I couldn’t then the problem is Studio is struggling with these specific files and you’d need to figure out why that was. Could be the files are invalid for some reason?

If it could open the files for translation, then I think it would be worth logging a support case through the solution finder.

Regards

Paul


Direct link Reply with quote
 

Sian Cooper  Identity Verified
France
Local time: 14:26
French to English
+ ...
I have the same problem, how do I report? Apr 9, 2014

Hi. I was JUST posting a 'Thanks that fixed it' message when I found it hadn't

So - I am aligning some files that were translated last year, no doubt in 2011. I have set the 'process tw4win' flags. It gets aaaaalmost to the end, and then I get the object reference error. A colleague on another installation has the same issue, so it's not installation-specific.

How do I log an issue, please? We really need to align these files, they are the basis for a big project we are prepping.

Thanks!

[Edited at 2014-04-09 08:07 GMT]

PS - I have created a project with them and there is no problem; the start was even updated into the TM and finding the aligned values OK

[Edited at 2014-04-09 08:09 GMT]


Direct link Reply with quote
 

Sian Cooper  Identity Verified
France
Local time: 14:26
French to English
+ ...
AND 2011 alignment is broken so can't use that as alternative Apr 9, 2014

Hi - I thought maybe aligning the files in 2011 as a workaround would be an idea, but I have just tried opening it and get an error,

The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail

This is the first time I've tried to use the old aligner since installing 2014, so... I'm really not very happy at the moment.


Direct link Reply with quote
 
MKJC27  Identity Verified
Netherlands
Local time: 14:26
Dutch to English
Aligned documents are 'lost'. May 13, 2014

Hello,

I have translated a document in Studio 2014, and after I align the documents to add them to my TM, I lose them. Please help.


Direct link Reply with quote
 

Vincent Lemma  Identity Verified
Italy
Local time: 14:26
Member (2008)
Italian to English
+ ...
Same problem with perfectly good PDF files Apr 10, 2015

I am trying to align two PDFS in SDL 2014 but get the same message. The files are valid and can be opened for translation as Paul pointed out above.
I tried converting these files to word (.doc and . docx) but nothing, just keep getting the message again.

Have rebooted SDL, installed updates, refeshed window view...

I have also checked that the file formats that Paul specified to the file style (actually were already in the list), but dido...

In other words, I have gotten nowhere after 1 hour. Seems like the Align feature has some quirks to iron out. Too bad

[Edited at 2015-04-10 08:58 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Alignment Problems on Studio 2014

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search