Termbase doesn't "react" in SDL Studio 2011 project
Thread poster: Anna Wiman

Anna Wiman  Identity Verified
Sweden
Local time: 01:23
Member
German to Swedish
+ ...
Apr 2, 2014

Hello everyone,

I have a translated xliff-file.
I have a TM.
I have a termbase.

I put them all together in a project with the purpose to see if the words from the termbase have been used in the translation. It's a kind of proofreading for a client.

When I open the project, I see that the TM is where it is supposed to be. The xliff seems to be fine. But when I click in the segments to get suggestions from the termbase, nothing happens. The termbase is in the project, but nothing happens. Normally, as you all know, suggestions "pop up" in the right upper corner.

What can be wrong here? I've done like a billion times and this time it just doesn't work. Client does not know what to do either. We're very confused. Deadline tomorrow. Please help.

Best regards,
Anna Wiman


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Termbase doesn't "react" in SDL Studio 2011 project

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search