Impossible to load a Word file in Trados Studio 2014
Thread poster: Andrew Tooms

Andrew Tooms
France
Local time: 10:07
Member (2006)
French to English
+ ...
Apr 8, 2014

Hi all

I'm working on a MacBook Air 13" using SDL Trados 2014 in French via Parallels Desktop, works fine usually.

A customer sent me 2 Word .doc files to translate. One I loaded with no problem; the other one SDL Trados considers a 'reference' instead of 'to translate', and when I try to change to 'translate' I get a message saying no corresponding file type was found.
Tried converting to .docx - when I load file I get 2 errors: 'contains tw4winmark style' and 'does not contain bilingual segments'
Tried converting to .rtf - when I load file it tells me I have to have a Word version prior to 2003

Normally I'd contact SDL help but when I try to log a case nothing happens, and no-one is answering their help line!

Needless to say this is urgent

TIA
Andy


Direct link Reply with quote
 
Amnon Shapira  Identity Verified
Israel
Local time: 11:07
Member (2011)
English to Hebrew
Use TXT Apr 8, 2014

The way out of this situation is to save the Doc as a TXT file and than resave it as Doc or Docx.
the reason is that hidden in the file are segments of Trados 2007 ot lower. Saving as TXT cleans all does codes. Just Remember that this way you are going to loos all the style feature of the document which you'll have to rebuild following the transaltion.
Try it!
Have a nice day!


Direct link Reply with quote
 

Andrew Tooms
France
Local time: 10:07
Member (2006)
French to English
+ ...
TOPIC STARTER
Thanks Apr 8, 2014

Hi Amnon

Thanks a lot for your suggestion. If it was a simple document with not much formatting etc. it would be a great solution. Unfortunately there are 60 pages, with many screenshots, diagrams, formatting, tables, etc. etc.
By the way I searched for the trados segments but couldn't find any, even as hidden text.

I may just try your solution anyway, unless someone else has a better idea. I'll have to cut and paste the screenshots, etc.

Thanks again

Andy


Direct link Reply with quote
 
Amnon Shapira  Identity Verified
Israel
Local time: 11:07
Member (2011)
English to Hebrew
Try Word 2003 Apr 8, 2014

Hi Andi.
There is another approche that may be helpful, though it is not full proof.
You have to down grade the file and to read it on a Word 2003 machine.
I did it a few tims by saving the file as RTF an than taking it (Disk on key) to another computer where I had Word 2003 with no Trados at all. Normally 2003 will open the file and then. when saving it as a Doc file will clean the tw4winmark style.
It worked for me a few times and may be it can help you out.
Good Luck.


Direct link Reply with quote
 

Lorenzo Bermejo
Local time: 10:07
English to Spanish
+ ...
possible solution Apr 8, 2014

Andy,
go to Options > Filetypes, and on the left pane of the filetypes list, click on Microsoft Word 2007-2010.

you will see some other options appear.
click on "Common". there you will find, unchecked by default, an option which should read something like "Process files with tw4winmark style".
I would check the option and see if your file can be loaded in Studio.

the filetype "Microsoft Word 1997-2003" contains the same option unchecked by default.

hope this does the trick. good luck!


Direct link Reply with quote
 

Andrew Tooms
France
Local time: 10:07
Member (2006)
French to English
+ ...
TOPIC STARTER
Thanks again. SDL Trados help where are you? Apr 9, 2014

Amnon
Thanks, but I don't have Word 2003.

Lorenzeo
Thanks for your suggestion. I tried your solution, but unfortunately it didn't make any difference.


SDL Trados help is non-existent. I have a PSMA but cannot access the page to log a case, and their phone no. in the UK doesn't answer. Where are they?


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 10:07
English
The advice about the settings in Common... Apr 9, 2014

... does not refer to the software you have installed. This is the appropriate option in your Filetype settings. The legacy Trados application added the tw4winmark style to all documents that were translated with it, and Studio uses this to as part of it’s decision on how to handle the file. So it it thinks it has this style it will consider it a bilingual, but if it is not then you get this error. So checking the option to handle monolingual docs with this style should resolve the issue.

However, if you are having problems raising a support case then please use the escalation procedure that is provided in your MySDL account under MySupport. You have an email address in there you can write to and this gets sent to all the Support Managers so they can make sure your case is handled quickly.

If you can’t find that send me an email.

Regards

Paul
pfilkin@sdl.com


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Impossible to load a Word file in Trados Studio 2014

Advanced search







WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search