Studio 2011: Confirmed segments not entered into TM
Thread poster: Holger Remke

Holger Remke  Identity Verified
Germany
Local time: 17:42
Member (2006)
English to German
+ ...
Apr 17, 2014

Dear community,

I'm working on Word files in Studio 2011 on Windows 7 Professional (64 bit). The TM I use was sent to me by the client.
I recognized from the beginning of this project yesterday that confirmed segments I have translated are not stored in the TM. That means, in the translation memory window appears the message "No hits found" when I activate a segment that I have translated and confirmed (green checkmark). The segment doesn't appear in the concordance search neither.
This morning, Trados suddenly had an error (after inserting a term into MultiTerm) and shut down without warning.
I didn't press Ctrl + s this morning, so when I open Studio again, the translations I did so far today are gone completely. Concordance search doesn't help.
I'm desperately looking for the correct (or wrong) configuration in my project or TM settings and am looking forward to your suggestions.

Thank you,
Holger


Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 17:42
Member (2010)
Spanish to English
Blog post on updating TMs Apr 17, 2014

Have a look at the blog post I wrote about this:
http://signsandsymptomsoftranslation.com/2013/02/27/update-tm/

HTH,
Emma


Direct link Reply with quote
 

Holger Remke  Identity Verified
Germany
Local time: 17:42
Member (2006)
English to German
+ ...
TOPIC STARTER
Unfortunately not Apr 17, 2014

Thank you Emma! Of course I have checked the suggestions you mention in your blog post beforehand, i.e. I have got the described problem although I have the TM assigned to the project and have activated all other standard settings, like “Update translation memory” etc.

Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 17:42
Member (2010)
Spanish to English
One last idea Apr 17, 2014

Sorry to hear that none of the suggestions in my blog post were useful, and that you'd already tried them.

To give the right level of help here it would be useful to know from the very start whether you're an experienced user with a new problem, or a newbie who's never got a TM working properly - or somewhere between the two.

To return to your problem, I think that I would create a brand new project from the default Studio project wizard and see if that works.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011: Confirmed segments not entered into TM

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search