Cannot open my client's termbases in project package Trados Studio 2014
Thread poster: Laura Schevers

Laura Schevers
Netherlands
Local time: 12:31
Member (2015)
German to Dutch
+ ...
Apr 20, 2014

Hi,

When opening a my client's project package in Trados Studio 14, I get the following informatie, saying "Termbases ... could not be connected so term recognition cannot use these termbases".

I asked my client how to solve this problem, who works with SDL Trados and Multiterm 2011. I opened "project setting", where I can see the termbases that cause problems.

Behind the termbases, I see a red cros, so I try to remove these termbases and re-open them again. When I remove the termbases, I get the information: "The default termbase has been changed so the languages have been changed. Check that the languages are correct". Is this normal?
When I try to re-open them again, I get the following error: "A connection to SDL Multiterm Server * could not be established. Invalid Login Details". That's very strange, because I have entered the exact same login details my client gave me.

I also tried to unable the termbases and enable them again. Then I get the "The default termbase has been changed so the languages have been changed. Check that the languages are correct"-information again. When I click OK, I get the following error: "An error occured whilst selecting a termbase".

Does anyone know how to solve the problem? Thank you very much in advance!


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 12:31
English
Maybe... Apr 20, 2014

... the termbase contains some languages your instance of Studio doesn't support. MultiTerm can be multilingual. Can you open the termbase in MultiTerm? If you can, then maybe consider using the Glossary Converter from the OpenExchange to create a new termbase with only the languages you require?

Another thought... even though you get this message, can you set the languages as they should be in the Termbase settings? So where you see the languages, can you set them so they are all recognised? Look in Project Settings -> All Language Pairs -> Termbases and then adjust the languages as required.

Regards

Paul


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Cannot open my client's termbases in project package Trados Studio 2014

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search