Studio 2014: one document in project doesn't seem to be entering the TM
Thread poster: Olly Pekelharing

Olly Pekelharing  Identity Verified
Netherlands
Local time: 23:46
Member (2009)
Dutch to English
Apr 24, 2014

I'm working on a project package of 11 documents in Studio 2014. I noticed that a particular term I had translated in a previous document wasn't popping up in concordance. I have found the term in the relevant doc and now notice that many of the translated segments (all confirmed) in this doc have not gone to the TM. Anyone any clues? All segments have been confirmed and I have also tried 'update project tm'. All the other docs in this project seem to have gone into the TM just fine.

Thanks,

Olly

[Edited at 2014-04-24 14:47 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2014: one document in project doesn't seem to be entering the TM

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search