Studio 2011 - Locked out after installation of latest cumulative patch
Thread poster: Ramon Inglada

Ramon Inglada  Identity Verified
Local time: 22:24
Member (2006)
English to Spanish
+ ...
Apr 24, 2014

Hi everyone,

After using Studio 2011 for most of the day without any issues, the autoupdate program requested permission to install the latest cumulative patch. I have been using SDL products for long enough to be cautious about any updates. My initial reaction was simply to ignore this prompt before I could make sure that no one had any obvious issues with it, but one of my clients always insists on working using the latest Studio version and, therefore, I decided to go ahead with it.

The installation went well but now I can not open Studio anymore, as apparently the license is no longer active. Sure enough, it appears as active and in use in my SDL profile.

I did the following to try to fix this, to no avail:

- Restarted my PC.
- Restarted the Nalpeiron licensing services from Windows services.
- Repaired the Studio installation from the Windows Control Panel.

Nothing works. I'm still locked out of Studio and, if I simply try to enter my license number again, it obviously says it is in use somewhere else. So I am stuck.

I would be grateful to know if anyone else has this problem after updating to the latest cumulative patch (I'm afraid I'm not sure about the version number, and I can't check in Studio) and if someone (maybe SDL support...) can offer any alternatives to solve this.

Additional information: I'm using Windows 7, 32 bits, UK English version, and Studio 2011 was updated to the very last version previous to this cumulative patch (and it was working well...).

Thanks in advance!


Direct link Reply with quote
 

Alaa Zeineldine  Identity Verified
Egypt
Local time: 23:24
Member (2002)
English to Arabic
+ ...
Another problem with same update Apr 24, 2014

I did the same thing. Now I have a problem with add/edit term in MultiTerm and Studio. I will post a separate post about this; just wanted to register here the fact that there was another problem with the same cumulative update.

Running Win 7, 64bit. SDL Studio 2011 SP2R

[Edited at 2014-04-24 20:16 GMT]


Direct link Reply with quote
 

Joanna Rączka  Identity Verified
Poland
Local time: 23:24
Member (2009)
English to Polish
+ ...
So, it's not only me. Apr 24, 2014

Same update, same problem. I am stuck in the middle of a big job, and time is running.
The Polish distributor of Trados advised me to fill a request for restoring the licence - it is an online form.
It is here: http://kb.sdl.com
And there you go:
Solution Finder – Licensing Problems – I use SDL Trados Studio / SDL Passolo - 2011 or 2014 – I need to have my license reset.
A form appears - or not. It did not work with Firefox and Internet Explorer, it only worked with Google Chrome.
So, I have sent the support request and now I am waiting for their action (so far I have only received an automatic response with the reference number). Unfortunately, it can take as long as three working days - looks like I have to enjoy the long weekend now. Hope the client agrees to extend the deadline...
Also Windows 7, 64 bit.


Direct link Reply with quote
 

Elena Harleman  Identity Verified
Germany
Local time: 23:24
English to Russian
+ ...
Same problem.... Apr 25, 2014

Hi,
I just did allow the same update and I am stuck exactly in the same s..t!!! Trados just won't open pretending my Licence is not active! I logged a support request on SDL trados website, they promise to get back to me in 3 !!! DAYS !!! This is VERY annoying....
Regards,
elena


Direct link Reply with quote
 

LEXpert  Identity Verified
United States
Local time: 16:24
Member (2008)
Croatian to English
+ ...
Same problem with 2014 update Apr 25, 2014

Had to log a support request, but they did respond fairly quickly.
I guess the lesson is never to do updates of any kind if you are in the middle of a project or even about to start one.

[Edited at 2014-04-25 07:21 GMT]


Direct link Reply with quote
 

Elena Harleman  Identity Verified
Germany
Local time: 23:24
English to Russian
+ ...
Do-it-yourself solution Apr 25, 2014

Hi everyone,
It seems I solved it so far: I just bluntly opened Control Panel and uninstalled all three updates, one for Trados and two for Multiterm. After restart my Trados seems to work normally!...
Best,
Elena


Direct link Reply with quote
 

Ramon Inglada  Identity Verified
Local time: 22:24
Member (2006)
English to Spanish
+ ...
TOPIC STARTER
Thanks! Apr 25, 2014

Thank you everyone for your replies. At least I'm glad to know I'm not the only one. I have also submitted a support request (which, I have to say, was a bit of an awkward process and, somehow, I seem to have created a duplicated request. And yes, only worked on Chrome for me as well). Hopefully SDL will be able to reset my licence and this will solve the issues without creating any new ones (again, I've been using SDL software for a very long time and, unfortunately, I am well aware of the fact that this is always a possibility...).

Elena, thank you for sharing your solution. I thought about doing the same, but I seem to be unable to just uninstall the updates from the Windows Control Panel (as far as I can see, I can just uninstall Studio itself, and this is something I really don't want to do, as you all know that the reinstallation process can take a long, long time, unlike other CAT tools...).

Rudolf, yes, I fully agree with you. Like so many other users, I've had all kinds of issues with Trados software in the past and I wouldn't have gone ahead with the update if I didn't have a backup system with Studio as well, which is what I will use until this is somehow solved (and which I will obviously not update any time soon...).

Thanks again! I'll let you know how this ends.


Direct link Reply with quote
 

Elena Harleman  Identity Verified
Germany
Local time: 23:24
English to Russian
+ ...
Question to Rudolf Apr 25, 2014

Had to log a support request, but they did respond fairly quickly.

SDL support sent me an e-mail with a new activation code, too. I wonder, Rudolf, did it work for you and does Trados work normally since?

Thanks
Elena


Direct link Reply with quote
 

Joanna Rączka  Identity Verified
Poland
Local time: 23:24
Member (2009)
English to Polish
+ ...
Problem solved! Apr 25, 2014

This morning (so within 24 hours) I received an email stating that my activation code had been reset.
The reactivation was succesful - at least the program opens. So far, so good.


Direct link Reply with quote
 

Ramon Inglada  Identity Verified
Local time: 22:24
Member (2006)
English to Spanish
+ ...
TOPIC STARTER
Solved! Apr 25, 2014

Hi again,

This is just to confirm that SDL just reseted my license and Studio seems to be working fine.

I hope this can help anyone with the same issues after updating the software.

Have a nice weekend!

Ramon


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2011 - Locked out after installation of latest cumulative patch

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search