Updated Trados Studio & Java, now Multiterm not working
Thread poster: Scubabe
Apr 28, 2014

Hi,

I'm so mad that I can barely type, so please bear with me.

When I opened trados 2011 today, I was prompted to install an update, which I did, thinking that usually updates are prompted for good reason (mistake #1).

When I tried to enter my first term into Multiterm, I was prompted by Java to update it as well.

Knowing all the problems trados has with Java, I didn't, but Java didn't give me an option.

I have spent the last 3 hours trying the different workarounds, uninstalls, security settings, disabling, restoring previous versions of Trados... all to no avail.

I just want to use Trados and add terms to Multiterm.

Can anyone help? (note that I'm not very tech-minded).

What about uninstalling all versions of Java altogether?

I don't think I've ever been so mad at software before.

Rhonda


Direct link Reply with quote
 

Julia Esrom  Identity Verified
Germany
Local time: 14:35
German to English
+ ...
just as mad Apr 29, 2014

You are not alone. Did you see this thread?

http://www.proz.com/forum/sdl_trados_support/268267-multiterm_add_term_shortcut_no_longer_works.html


Direct link Reply with quote
 
Helena Simmonds  Identity Verified
Local time: 13:35
Japanese to English
fuming Apr 29, 2014

I am also unable to use MultiTerm after updating Trados 2011.

I have spent hours in the past searching for fixes after making the mistake of updating Java.
It's ridiculous. We pay so much for a tool that is supposed to improve productivity and then waste so much time.
This is the one issue that makes me think I will switch to different CAT tool rather than upgrading to Trados 2014.


Direct link Reply with quote
 

Lorenzo Bermejo
Local time: 14:35
English to Spanish
+ ...
very strange Apr 29, 2014

hi,
I wouldn't say SDL should be blamed for this...
I updated Java from within the Java console to 7.55. I updated Studio 2011 and Studio 2014 with their respective cumulative patches, both installed on the same laptop.
and... tested that adding terms+saving terms worked properly. and it did.

maybe it is because you have temporary files in your Java installation that won't let Multiterm work properly? there is an option to delete all the Java temporary files within the Java console. I would try that and test Studio+Multiterm again.

good luck!


Direct link Reply with quote
 

Bruce Bracken  Identity Verified
France
Local time: 14:35
Member (2010)
French to English
+ ...
Also fuming, but got it working for now Apr 29, 2014

I had the same problem yesterday after updating and none of the "old tricks" seemed to work.

So this morning (after restarting my machine for a windows update) I went into the Java control panel and enabled the next generation plugin.

After this, in Studio (2011) when I tried to add a new term, I received 3 security warnings regarding SDL products and ticked "accept and don't ask again" (or whatever the actual text was).

Since then, it's working again. Probably not for long though. So much for productivity enhancements!

ps. as a bonus, I just fired up Multiterm and it's working too. I hope this works for some of you too (I also hope it works for me for more than one day!)


Direct link Reply with quote
 
Scubabe
TOPIC STARTER
Still not working :( Apr 29, 2014

Thanks everyone.

I've tried all your suggestions (plus everything else that has been suggested on the Internet).

Nothing is working.

Anyone know if I can just restore my previous version of Trados 2011 before I installed the cumulative update 13?

Rhonda


Direct link Reply with quote
 

Martina Klett  Identity Verified
Germany
Local time: 14:35
Italian to German
+ ...
Uninstall the update if you work on a Win 7 machine Apr 29, 2014

Hi Rhonda,

luckily I did not update yet but a colleague of mine did it yesterday (with all the problems described here) and we were able to return to update 12 by uninstalling update 13.

First thing: we uninstalled any java version higher than 7.25 and installed Java 7u25 (which is availabe for download in the knowledge base: http://kb.sdl.com/kb/?ArticleId=4956&source=article&c=12&cid=23#tab:homeTab:crumb:7:artId:4956
Scroll to Resolution - Workaround 1)

Second step:
If you have Windows 7 on your computer go to the Control Panel -> Programs -> Programs and Functions -> Show installed updates ((please note: this is a literal translation since I work with the German version))
and scroll down to SDL Trados Studio 2011. When selecting the update (by clicking on it) the "Uninstall" option appears.

On my colleague's computer this worked fine.

HTH
Martina


Direct link Reply with quote
 
Scubabe
TOPIC STARTER
I'll try that Martina Apr 29, 2014

Thanks Martina,

I will try that and will post the results in case it's of help to anyone else.

Rhonda


Direct link Reply with quote
 
Scubabe
TOPIC STARTER
Still no luck Apr 29, 2014

I did all of the above, but now when I try to add a term I get a Script Error "Object expected" and a second pop up message:

Message from webpage
Unknown name.

In the white space of the Termbase Viewer screen I get the message:

Type [I], [T], or [D] to add an index, a term, or a descriptive field.

Is anyone at Trados seeing this post?

I really need to get back to work. It's now been 24 hours

Rhonda


Direct link Reply with quote
 

Richard Hill  Identity Verified
Mexico
Local time: 07:35
Member (2011)
Spanish to English
Resolved; once again thanks to users and not SDL. Apr 29, 2014

Martina-K wrote:

return to update 12 by uninstalling update 13.

HTH
Martina


Thanks a lot Martina for posting your solution. Having spent hours on this issue, I'm so pleased it works.

Just to add, considering that it didn't work for Rhonda, I used "Revo Uninstaller" to remove Java, which may or may not have helped, but perhaps is worth a try.

Richard


Direct link Reply with quote
 

AndersonT  Identity Verified
United States
Member (2010)
German to English
This isn't SDLs fault (for a change) Apr 30, 2014

Just thought I'd throw that out. The recent Java updates have wreaked havoc across all sorts of applications that incorporate Java, and almost all developers are complaining about it.

Frankly, Java is a blight. It needs to go for good, just like Flash.


Direct link Reply with quote
 
Scubabe
TOPIC STARTER
SDL working remotely on my computer... still no luck Apr 30, 2014

Hi everyone,

I'm really happy for those who have been able to sort this mess out.

An SDL tech worked remotely on my computer for an hour yesterday. Still no luck.

He's supposed to try again today.

Now day 3 without being able to work

Keeping my fingers crossed....

Rhonda


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Updated Trados Studio & Java, now Multiterm not working

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search