Error message while installing SP1 for SDL Trados Studio 2014
Thread poster: Nicolette Quigley
Nicolette Quigley
Local time: 12:43
German to English
+ ...
Apr 30, 2014

Hello,

as written earlier by colleague of ours when upgrading to Studio 2014, I have the same problem now when installing Service Pack 1 for Trados Studio 2014 Version 11.0.3720.0.

After having tried several workarounds the same message appears: "Package „Suite repair utility“ could not be installed. Error number: -1”.

I tried:
- Installing zip file SuiteUninstalString.zip and entering it into the Registry.
- I removed Trados Studio 2011
- I restarted the computer (Windos) several times
- I tried to install different features under C/programmdata

Now I am out of my depth.

Please help

Nicolette Quigely (aka Software guinea pig)


Direct link Reply with quote
 

Allan Jeffs
France
Local time: 12:43
French to English
Error number: -1 May 1, 2014

I get the exact same 2014 SP1 installation error message! Can someone advise?

Direct link Reply with quote
 
Barbara Rhoton  Identity Verified
United States
Local time: 03:43
English to German
+ ...
FIXED: Error message installing SP1 May 1, 2014

I get the same error message, also tried everything suggested, error persists.
I am not running XP but WIN 7, my java seems ok, have not tried uninstalling java entirely.

[Edited at 2014-05-01 17:52 GMT]


Fixed it: I had Studio 2011 uninstalled and used a registry cleaner to remove all bits and pieces, and then reinstalled Studio 2011 SP2 (latest from SDL in my account) because I need my Visio plug-in and then I thought why not try reinstalling Studio 2014 SP1, and it actually went right through.

[Edited at 2014-05-01 19:36 GMT]


A day later and all is still well, so what worked for me is

1. Uninstall Studio 2011
2. Clean registry, reboot PC
3. Reinstall Studio 2011
4. Install Studio 2014 SP1

[Edited at 2014-05-02 14:28 GMT]


Direct link Reply with quote
 
Nicolette Quigley
Local time: 12:43
German to English
+ ...
TOPIC STARTER
Windos 7 and Java 8 May 1, 2014

...I am also running Windows 7. Today I updated to Java 8 and tried again. Error still persists.

Nicolette

[Edited at 2014-05-02 15:54 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 12:43
English
Try the following... May 1, 2014

Hi

Please try the "new" registration key. Download the ZIP from here:
ftp://support_downloads:rE4jocZ@ftp-de.sdl.com/Richard/SuiteUninstallString.zip

1. Download and save the SuiteUninstallString.zip (see link above) file to your local hard drive; it contains the SuiteUninstallString.reg file.
2. Extract the zip file on your local drive. Do not unzip the files on an external hard disk or on another partition.
3. Browse to the folder where you extracted the SuiteUninstallString.reg.
4. Double-click on SuiteUninstallString.reg. A message appears asking if you are sure to add the information to the registration editor.
5. Click on Yes to confirm.

Afterwards try to run the Studio 2014 SP! installation again.

Kind regards
Richard Puschmann | Support Engineer | SDL | Language Technologies Division |

Have a problem with SDL products? Maybe you already can find an answer in our Knowledge Base here: http://kb.sdl.com
Here you find solutions to known issues and many more....
If you want to keep up-2-date with the latest released articles you can also follow me on Twitter here: https://twitter.com/Richard___P


Direct link Reply with quote
 

walkqisky
Local time: 18:43
English to Chinese
Alternative method... May 2, 2014

you can directly run the installation package at:
Win7:
C:\ProgramData\Package Cache\SDL\SDLTradosStudio2014\modules\TranslationStudio3.msi
XP:
C:\Documents and Settings\All Users\Package Cache\SDL\SDLTradosStudio2014\modules\TranslationStudio3.msi

(I have not updated to sp1 yet, and this applied to Studio 2014.)


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 12:43
English
Knowledge base article updated.... May 2, 2014

Allan Jeffs wrote:

I get the exact same 2014 SP1 installation error message! Can someone advise?


Hi

There is a KB article already:
http://kb.sdl.com/#tab:homeTab:crumb:7:artId:4948

It contains also an updated registration key that I made available earlier.
It will workaround the problem.

You can follow the steps provided in the KB article.

Kind regards
Richard Puschmann | Support Engineer | SDL | Language Technologies Division |

Have a problem with SDL products? Maybe you already can find an answer in our Knowledge Base here: http://kb.sdl.com
Here you find solutions to known issues and many more....
If you want to keep up-2-date with the latest released articles you can also follow me on Twitter here: https://twitter.com/Richard___P


Direct link Reply with quote
 
Nicolette Quigley
Local time: 12:43
German to English
+ ...
TOPIC STARTER
Error still persists depite zip-file May 2, 2014

Hi Richard,

I did everything that article said and it still does not work, i.e. error persists.

Regards Nicolette


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 12:43
English
Solution Finder case... May 2, 2014

QT nicolette wrote:

Hi Richard,

I did everything that article said and it still does not work, i.e. error persists.

Regards Nicolette


Hi Nicolette

That is really strange as I did a remote session today with another user and the new registry worked fine in the sense that the installation went fine after applying the key.

Anyway, can you please log a Solution Finder case at kb.sdl.com > Solution Finder and go the following:

Download and Installation Problems
--I receive an error message during installation.
---I have disabled UAC during installation / I do not have Windows Vista/7/8.
---- None of the error messages match my issue / I tried the suggested resolutions, but they did not help.

Fill out the form and our support team will try to help.

Kind regards
Richard Puschmann | Support Engineer | SDL | Language Technologies Division |

Have a problem with SDL products? Maybe you already can find an answer in our Knowledge Base here: http://kb.sdl.com
Here you find solutions to known issues and many more....
If you want to keep up-2-date with the latest released articles you can also follow me on Twitter here: https://twitter.com/Richard___P


Direct link Reply with quote
 

Alex Lilo
Ukraine
Local time: 13:43
English to Russian
+ ...
TranslationStudio3.msi Jun 14, 2015

QT nicolette wrote:

...did everything that article said and it still does not work, i.e. error persists.



walkqisky's alternative method suggested here (to run TranslationStudio3.msi instead of the setup file) may actually work very well in this situation.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error message while installing SP1 for SDL Trados Studio 2014

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search