Office 2003/MT5.5/TW6.5: term recognition does not work
Thread poster: mps1

mps1
Spain
Local time: 03:15
English to Spanish
+ ...
Nov 22, 2004

Hi, as viruses invaded my PC I have reformatted it all. Previously I worked with TW 5.5 and TW 6.5 simultaneously, and everything worked wonderfully . But when I had to rescue so many files, I only had time to rescue MT 5,5. The man who helped me (because I am very computer-illiterate), installed me Office 2003 with my windows XP. I was happy.

Then I installed MT 5.5 and TW 6.5. At the beginning everything was OK. But suddenly TW does not recognize the terms any more. I have done all what MT and TW troubleshootings suggest to do. I have created new TMs and used different MT bases. But nothing. What is bizarre is that TW knows I am using MT. It recognizes it, I knows where it is filed, and I have three windows in TW (One form the terms).

Some people has suggested me that the problem is that TW 6.5 does not support very well Office 2003.

What else can I do?
IF I install everything again?
Should I use another Office?

Thank you, if you have finished reading my long explanation. MPS


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 04:15
Member (2007)
German to English
+ ...
Fuzzy index in MT Nov 22, 2004

Hello,
did you create the Fuzzy Index in MT ?
Hans


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 04:15
English to German
+ ...
TW 6.5 supports Office 2003 Nov 22, 2004

Hi,
Some people has suggested me that the problem is that TW 6.5 does not support very well Office 2003.

Certainly, that's not the problem - I don't know about MT 5.x, though.

Which version of T6.5 are you using (always quote the full version number, including the build number - go to Help - About... to find out)?

Did you register T6.5 after installation (Start - Programs - Trados 6.5 - Register Trados 6.5)?

Best regards,
Ralf


Direct link Reply with quote
 

mps1
Spain
Local time: 03:15
English to Spanish
+ ...
TOPIC STARTER
I love you Ralf!!!!! Nov 23, 2004

[Did you register T6.5 after installation (Start - Programs - Trados 6.5 - Register Trados 6.5)?



Well, I am working with 6.5.1.406, and you were right, I had not registered after my second installation!!!

I have registered and now it works OK with all my TM and MTs!!!!!!.......except with one (my most loved one, by the way), but I will try to copy this one, and to do a new one (what I don't know how to do, it will take me some time, but it doesn't matter).

Thank you Ralf. M.


Direct link Reply with quote
 

mps1
Spain
Local time: 03:15
English to Spanish
+ ...
TOPIC STARTER
Yes I did Nov 23, 2004

DSC wrote:

Hello,
did you create the Fuzzy Index in MT ?
Hans


Yes, Thank you. I have created the fuzzy index.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Office 2003/MT5.5/TW6.5: term recognition does not work

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search