International Translation Day 2017

Join ProZ.com/TV for a FREE event on September 26-27th celebrating International Translation Day! 50+ hours of content, Chat, Live Q&A & more. Join 1,000's of linguists from around the globe as ProZ.com/TV celebrates International Translation Day.

Click for Full Participation

Problem with Automatic Concordance Search in Trados Studio 2014
Thread poster: nixcalo
nixcalo
Local time: 16:08
Spanish to English
+ ...
Apr 30, 2014

Does this Automatic Concordance Search work correctly? Because, for me, it does not. I have done all what I supposedly needed, ticked the box "Perform Concordance search if TM lookup returns no results" in Options... and it does not work. The Concordance Search Window remains immobile even though the TM finds no match. I select the whole segment with the mouse, press F3 and voilà, some entries appear (far from perfect matches, but they do appear!) I lower the minimum match value under concordance to 30 (the minimum) and still does not work. Let me give you an example so you might understand it better:
Suppose I have a segment with just one word, which is Dosimeter. I don't have a segment very similar to that one in my TM, so my translation results are none.
But I do have a sentence in my TM that says "It stands apart as an intrinsically safe dosimeter that offers simultaneous C-weighted and A-weighted measurements."
Evidently, that sentence, compared to my 1-word segment "Dosimeter" is a ridiculously low match. But the fact is that if you perform a manual concordance search (selecting the word Dosimeter and pressing F3), Trados Studio WILL locate several occurrences of that word (which is great!) including the one I just spoke about. But... it just won't do it automatically. And I have no idea why. It does not even try to perform a search (and everything is ticked as it should to the best of my knowledge)

I would greatly appreciate some insight.. if you know of this problem, it happens to you as well.. or perhaps there is some other button, some box, some other option I am not using correctly. So far, I have ticked "Perform Concordance search if TM lookup returns no results". My minimum match value under Concordance is 30 and... I am out of options.


Direct link Reply with quote
 
J Fox  Identity Verified
New Zealand
Local time: 02:08
German to English
+ ...
Have you had a look at this article? Jul 16, 2014

Hi, have you seen this article? It might help:

http://producthelp.sdl.com/sdl_trados_studio_2014/client_en/Edit_View/Overview__Concordance_Window.htm

Jayne


Direct link Reply with quote
 

Wojciech_
Poland
Local time: 16:08
English to Polish
+ ...
Do you have MT switched on? Jul 27, 2014

As far as I know, when Machine Translation results are turned on, Trados seems to qualify them as matches, hence it doesn't start the Auto Concordance.

Direct link Reply with quote
 
nixcalo
Local time: 16:08
Spanish to English
+ ...
TOPIC STARTER
Nope Aug 12, 2014

As far as I know, I don't have MT on. Some segments (such as URL addresses) have been translated automatically but that is not what you mean. So no, I am not using MT.

However, I am reviewing a translation, not translating, so actually my target segments are populated. But that translation is not in my proofreading TM, so when I am proofreading a new segment, the "Translation results" shows "No matches found" but my concordance windows remains static.

And when I select the entire segment and perform a manual lookup, I find a 70% match, that is, there is a segment in my TM that is 70% similar to the one I am reviewing.

But I have to perform it manually, as I said, my "translation results" show no matches, and my concordance windows does nothing.

What parameters should I turn on (or off) besides the obvious "Perform a search if the TM lookup shows no results?:(:(


Direct link Reply with quote
 
nixcalo
Local time: 16:08
Spanish to English
+ ...
TOPIC STARTER
Article unhelpful Aug 12, 2014

Dear Jayne, that article you showed me is unhelpful, unfortunately. Thanks anyway!

Direct link Reply with quote
 

Sandra Baptista  Identity Verified
Portugal
Local time: 15:08
Member (2005)
English to Portuguese
+ ...
Did you solve the problem? Feb 20, 2015

Hi nixcalo,

I'm just wondering if you have solved this issue. I'm exactly with the same problem and this is driving me crazy!!

I don't know why SDL complicated a software that was so good and easy to use (Trados 2007) to make such a complex program with so many irrelevant features from a freelance translator point of view.

Please, let me know if you managed to find a solution for this. I have been searching on the Net, but found nothing to solve this problem...

Thanks!
sandra


[Edited at 2015-02-20 15:24 GMT]


Direct link Reply with quote
 

Sandra Baptista  Identity Verified
Portugal
Local time: 15:08
Member (2005)
English to Portuguese
+ ...
solved Feb 21, 2015

In case this might be helpful for other people: I have just discovered that if I do concordance search in upper case (the file I'm working on is all in upper case) the concordance does not work... If I put the text I'm searching in lower case, it works, even if the result come up in upper case... Strange, but probably just one more bug in Studio 2014...

Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 16:08
English
Thanks for reporting this Sandra... Feb 21, 2015

... I have logged this with support so they can elaborate for the development team.

Regards

Paul


Direct link Reply with quote
 
translate cc  Identity Verified
Spain
Local time: 16:08
Member (2006)
German to English
+ ...
Concordance not working Apr 15, 2016

Hi Paul,
So, more than a year later, did anything come of your enquiry?
In my case, the concordance function suddenly stopped working this morning.
I haven't changed any of the settings, other than re-indexing the TM, which is quite big and old (I've been using Studio 2014 for about eight months, after upgrading - finally - from 2007).
Best regards,
Andy Birch


Direct link Reply with quote
 

caduceus  Identity Verified
Israel
Local time: 17:08
English to Russian
+ ...
Still looks like a bug, but Aug 22, 2016

try to switch off acronyms recognition in the settings of the TM (under Project settings). Seems like it helps.

Direct link Reply with quote
 

María Croxcatto  Identity Verified
Argentina
Local time: 11:08
English to Spanish
I found a solution that works for me Sep 22, 2016

Hi, I had the same problem. Today, I found an option that solved the problem:

My Studio installation is in Spanish, so I will try to put the options in some approximate English, because I do not know how they actually show up in the English version

Having the project opened, and a file opened, I went to Project Settings > Language Combinations > All language combinations > Translation Memory and Automatic Translation > Search

Within Search, under the Translation section, the fourth option should be something like "Search in the project and in the main translation memories."

That was unchecked. I checked it, and now my automatic Search Results show me concordance results that are less than 100%, too.

Hope this works for you, too. Have a wonderful day,

Ivana


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with Automatic Concordance Search in Trados Studio 2014

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search