Java 8 and 2014 SP1: Can't create termbase
Thread poster: Ponyhoedje

Ponyhoedje
Germany
Local time: 17:51
English to Russian
+ ...
May 3, 2014

Hi,

I have

SDL Multiterm 2014 SP1 - 11.1.1266.0

and

Java version 8 update 5 (build 1.8.0_05-b13)

after running the CleanJava tool referenced here:

http://www.proz.com/forum/sdl_trados_support/268441-multiterm_studio_2011_add_edit_term_problem_after_installing_cu13_or_latest_java_update.html

When I try to create a termbase, and then select home > editing > add new, the result is a blank sheet.

I enabled the java console from the java control panel and got this backtrace:


java.lang.ClassNotFoundException: com.trados.multiterm.mtixedit.EditControllerApplet
at sun.plugin2.applet.Plugin2ClassLoader$2.run(Unknown Source)
at java.security.AccessController.doPrivileged(Native Method)
at sun.plugin2.applet.Plugin2ClassLoader.findClassHelper(Unknown Source)
at sun.plugin2.applet.JNLP2ClassLoader.findClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unknown Source)
at sun.plugin2.applet.Plugin2Manager.initAppletAdapter(Unknown Source)
at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
at java.lang.Thread.run(Unknown Source)


Can this be fixed somehow? I recently tried to use SDL Multiterm to create a Termbase for the first time a few days ago, with the same result. I updated java, and installed the workaround from http://kb.sdl.com/kb/?ArticleId=5102 and it did not work. Today I tried the SP1, and that also is not working for me.

Any idea what is going on here or why the EditControllerApplet can not be found, or what I can do to get a working application?

Thanks!


 

SDL Community  Identity Verified
United Kingdom
Local time: 17:51
English
Solution Finder case.... May 5, 2014

Hi Ponyhoedje

Can you please open a Solution Finder case here: http://kb.sdl.com/?cid=23&tab=sf

Follow this tree structure:
Java-related issues with SDL MultiTerm
-- I have SDL MultiTerm 2011/2014.
---I can no longer add or edit terms, or I get an error message when adding or editing terms.
----I have read the article and followed the instructions, but I still have a problem.

On the right side you will see a form that you please fill out with all the information necessary and submit it. Our support team will try to help you asap.

Kind regards
Richard Puschmann | Support Engineer | SDL | Language Technologies Division |

Have a problem with SDL products? Maybe you already can find an answer in our Knowledge Base here: http://kb.sdl.com
Here you find solutions to known issues and many more....
If you want to keep up-2-date with the latest released articles you can also follow me on Twitter here: https://twitter.com/Richard___P


 

Ravi Kumar  Identity Verified
India
Local time: 21:21
Member (2011)
Japanese to English
+ ...
Is this problem solved May 22, 2014

I am also facing the same problem. Is there a solution to this issue

 

Ponyhoedje
Germany
Local time: 17:51
English to Russian
+ ...
TOPIC STARTER
not sorted May 22, 2014

Hi, answering your question: I had a remote session with SDL Assistance, and they sorted it out very quickly, but after I came back to my MultiTerm in a week ready to start using it, the same problem happened again. Very frustrating. As far as I understood, the reason was that I was trying to create a Termbase without creating the one "from scratch" first, just following the instructions of the Video. But then SDL created the base "from scratch" and the problem is still there..

 

SDL Community  Identity Verified
United Kingdom
Local time: 17:51
English
There is a new tool... May 22, 2014

... to resolve this that can be found when you use the solution finder. Go to the Knowledgebase;

http://kb.sdl.com

Then go to the tab called Solution Finder ( http://kb.sdl.com/?cid=23&tab=sf ) and now go here;

JAVA related issues with SDL MultiTerm
- I have SDL MultiTerm 2011/2014
-- I can no longer add or edit terms, or I get an error message when adding or editing terms

You will now see an article which gives you directions on how to download the tool that may well fix this problem for you. If it does not work, then the next step is this:

--- I have read the article and followed the instructions but I still have a problem

Pick the correct route as above and you will be presented with a form that you can fill in to generate a support request and you will be contacted, normally within a day.

Also use the Chrome browser to log the case if you have it; you'll get more success in completing the form; and make sure your email address is entered correctly or nobody will be able to get back in touch with you.

Regards

Paul


 

Ponyhoedje
Germany
Local time: 17:51
English to Russian
+ ...
TOPIC STARTER
it works for 1 day only and then the problem is back May 29, 2014

Dear Paul,
I have had two remote sessions by now and during both the problem seemed to be sorted. During the first session everything was sorted and I tested it, but when I came back to it on my own a week later, it didn't work. After the second session at the same evening I created my very first Termbase, and everything seemed to be fine. However, now, two days later, the problem is back. I can't add new terms to the existing Termbase and I can't create the new one because every time I press "Add new term" the result is a blank sheet. I don't understand what goes wrong and why after some time passes????

Hope you can help!
Thanks!


 

Sara Carboni  Identity Verified
Local time: 17:51
French to Italian
+ ...
SDl Multiterm 2014 Error Message " A connection to SDL Multiterm Server could not be establised" Sep 5, 2014

Hi all,

I have had similar issues with the Trail version of SDL Multiterm 2014 (11.0.1073.0) which I am trying in view of upgrading from Studio 2009 to Studio 2014.

When I launch the software and try to open a termbase from the File tab I get the following error message:

"A connection to SDL Multiterm Server could not be established. Please check your connection setup."

I have Windows 7, I disinstalled both SDL Trados Sinergy and SDL Trados 2007 that were previously installed on my PC.

I updated Java to match the proper requirements (Java 8 update 20).
I tried to install the SDL Multiterm 2014 SP1 detected by the Autoupdate Feature but there is no ad-hoc link in my SDL account.

I checked many articles in the KB Solution Finder but none solved the issue.
I also tried to log a support request from the solution finder but the form is not loaded.icon_frown.gif

Any ideas/suggestions/comments??

Thanks in advance for any help


 

Lorenzo Bermejo
Local time: 17:51
English to Spanish
+ ...
@Sara Sep 5, 2014

Hi Sara,
Maybe you have installed the 64-bit version of Java? Studio 2014 and Multiterm 2014 are 32-bit software and need the 32-bit Java.
I would suggest you uninstalled Java, uninstalled Studio and Multiterm, and then reinstall Studio letting it install the Java version which comes packed with it.

I'm currently using Studio with Java 8.0 (the version which came packed with it) and everything works fine.

Good luck!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Java 8 and 2014 SP1: Can't create termbase

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search