Problem using created TM as resource - can't get matches
Thread poster: Kate Deimling

Kate Deimling
United States
Local time: 03:34
French to English
+ ...
May 8, 2014


I'm a newcomer to Trados and am starting to work with Studio 2014. As a practice run, I am translating a Word doc that I already translated previously without CAT tools. I created a TM to go with the project, and I think that it should suggest matches in later segments for words I already translated in previous segments. However, I always get "no matches found" even when I see identical words that I have already translated. Above the TM window in the editor, it says "[name of the TM] - Translation Results," so it seems that the TM is correctly identified as a resource. However, when I go to "open file-based translation memory," the TM I created is not listed. I followed Emma Goldsmith's instructions on her blog for translating your first file in Trados, which included creating a TM. So I'm not sure what I am missing here. Can anyone help? Thanks!


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Problem using created TM as resource - can't get matches

Advanced search

BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search